<!DOCTYPE html>

<html lang="en" class="core-ux" data-app='news_bpager' data-env=prod>
  <head>
    <link rel="dns-prefetch" href="https://img.buzzfeed.com/buzzfeed-static/">

<style>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</style>
<link rel="preload" href="/static-assets/css/enhanced.fe37474e14e50de63ddcea98f93967fa.css" as="style" onload="this.rel='stylesheet'"
  onerror="window.bfa('track/website/instrumentation', { data: { target: 'stylesheet', value: 'timeout' } })">
<noscript><link rel="stylesheet" href="/static-assets/css/enhanced.fe37474e14e50de63ddcea98f93967fa.css"></noscript>



<script type="text/javascript">
  var __cmp = (function () {
    return typeof (__cmp) == "function" ? __cmp : function (c) {
      var b = arguments;
      if (!b.length) {
        return __cmp.a;
      } else if (b[0] === 'ping') {
        b[2]({"gdprAppliesGlobally": gdprAppliesGlobally, "cmpLoaded": false}, true);
      } else if (c == '__cmp')
        return false;
      else {
        if (typeof __cmp.a === 'undefined') {
          __cmp.a = [];
        }
        __cmp.a.push([].slice.apply(b));
      }
    }
  })();
</script>


<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say</title>
<meta name="copyright" content="Copyright BuzzFeed, Inc. All rights reserved." />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="referrer" content="unsafe-url" />

<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-title" content="BuzzFeed" />
<link rel="apple-touch-icon" href="/static-assets/img/apple-touch-icon.089c9565b06f3817e65e1202343d2ca2.png" />
<link rel="shortcut icon" crossOrigin="" href="/static-assets/img/favicon.40f4055ea10bb11593f4c85d55164232.ico" type="image/x-icon" />

<meta name="theme-color" content="#ee3322" />

<meta name="description" content="Las Vegas police detained Michael Bennett in August amid calls about a shooting. Bennett later claimed he was targeted for &quot;being a black man.&quot;" />
<meta name="title" content="The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say" />
<link rel="canonical" href="https://www.buzzfeednews.com/article/jimdalrympleii/police-say-they-didnt-wrongly-detain-an-nfl-player-who" />

<link rel="amphtml" href="https://www.buzzfeednews.com/amphtml/jimdalrympleii/police-say-they-didnt-wrongly-detain-an-nfl-player-who" />



<meta name="twitter:site" content="@BuzzFeedNews" />
<meta name="twitter:creator" content="@dalrymple" />
<meta name="twitter:title" content="The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say">
<meta name="twitter:description" content="Las Vegas police detained Michael Bennett in August amid calls about a shooting. Bennett later claimed he was targeted for &quot;being a black man.&quot;" />
<meta name="twitter:card" content="summary_large_image" />


<meta property="fb:app_id" content="162111247988300" />
<meta property="og:site_name" content="BuzzFeed News" />
<meta property="og:url" content="https://www.buzzfeednews.com/article/jimdalrympleii/police-say-they-didnt-wrongly-detain-an-nfl-player-who" />
<meta property="og:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2017-09/29/17/campaign_images/buzzfeed-prod-fastlane-03/las-vegas-police-say-they-didnt-wrongly-detain-an-2-7674-1506721447-2_dblbig.jpg" />
<meta property="og:title" content="The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say" />
<meta property="og:description" content="Las Vegas police detained Michael Bennett in August amid calls about a shooting. Bennett later claimed he was targeted for &quot;being a black man.&quot;" />
<meta property="og:type" content="article" />


<script type="application/ld+json">
  {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": "https://www.buzzfeednews.com/article/jimdalrympleii/police-say-they-didnt-wrongly-detain-an-nfl-player-who",
  "description": "Las Vegas police detained Michael Bennett in August amid calls about a shooting. Bennett later claimed he was targeted for &quot;being a black man.&quot;",
  "headline": "The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say",
  "datePublished": "2017-09-29T22:18:29Z",
  
  "author": {
    "@type": "Person",
    "name": "Jim Dalrymple II"
  },
  "publisher": {
    "@type": "Organization",
    "name": "BuzzFeed",
    "logo": {
      "@type": "ImageObject",
      "url": "https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png",
      "width": 600,
      "height": 60
    }
  },
  "image": {
    "@type": "ImageObject",
    "url": "https://img.buzzfeed.com/buzzfeed-static/static/2017-09/29/17/campaign_images/buzzfeed-prod-fastlane-03/las-vegas-police-say-they-didnt-wrongly-detain-an-2-7674-1506721447-2_dblbig.jpg",
    "height": "415",
    "width": "625"
  }
}
</script>
<script>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</script>


<script>
  (function(w){
    w['bfa'] = w['bfa'] || function() {
      (w['bfa'].c = w['bfa'].c || []).push(arguments)
    };
  })(window);
</script>
<script>
  (function() {

    window.BZFD.Config.enhanced = (function() {
      if (location.search.match("nojs")) {
        return false;
      }

      
      if ('MutationObserver' in window) {

        
        if (navigator.userAgent.match(/iphone|ipad|ipod/i)) {

          
          return 'content' in document.createElement('template')
        }
        return true;

      }
    }());

    if (window.BZFD.Config.enhanced) {
      document.documentElement.classList.remove('core-ux');
      document.documentElement.classList.add('enhanced-ux');
    } else {
      
        (new Image()).src = 'https://pixiedust.buzzfeed.com/v1.gif?source=buzz_web&platform=news_bpager&type=instrumentation&target=ux&value=core';
      
    }

  }());
</script>
<script>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</script>
<script>
  (function() {
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    !function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);

    /*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
    !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);

    var createScript = function(options) {
      var head = document.getElementsByTagName('head')[0];
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.async = false;
      script.src = options.src;
      script.onerror = function() {
        
        
          var chunkName = options.src
            .split('/')
            .filter(function(path) { return /\.js$/.test(path); })
            .map(function(filename) { return filename.split('.')[0]; })[0];

          (new Image()).src = 'https://pixiedust.buzzfeed.com/v1.gif?source=buzz_web&platform=news_bpager&type=instrumentation&target=chunk&value=timeout&tags=' + JSON.stringify({ chunk_name: chunkName });
        
      };

      if (typeof options.callback === 'function') {
        script.addEventListener('load', options.callback);
      }

      
      head.appendChild(script, head);
    };

    
    window.BZFD.Util = window.BZFD.Util || {};
    window.BZFD.Util.createScript = createScript;

  }());
</script>

<script>
  (function() {

    if (!window.BZFD.Config.enhanced) {
      return;
    };

    window.BZFD.Util = window.BZFD.Util || {};

    window.BZFD.Util.setupProgressiveImages = function(parent) {
      

      parent = parent || document;
      var containers = parent.querySelectorAll('.js-progressive-image-container');
      for (var i = 0; i < containers.length; ++i) {
        var container = containers[i];
        var image = container.querySelector('img.js-progressive-image');
        if (!image) {
          continue;
        }
        image.style.backgroundImage = '';
        container.style.display = 'block';
      }
    };

    window.BZFD.Util.setupProgressiveImages();

  }());
</script>

<script>
  (function() {
    window.BF_STATIC = {
      pound_enabled: false
    };
    
    window.bfa('track/page/view', {});

    !function(e){function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}var r=window.webpackJsonp;window.webpackJsonp=function(t,c,a){for(var i,u,f,s=0,l=[];s<t.length;s++)u=t[s],o[u]&&l.push(o[u][0]),o[u]=0;for(i in c)Object.prototype.hasOwnProperty.call(c,i)&&(e[i]=c[i]);for(r&&r(t,c,a);l.length;)l.shift()();if(a)for(s=0;s<a.length;s++)f=n(n.s=a[s]);return f};var t={},o={5:0};n.e=function(e){function r(){i.onerror=i.onload=null,clearTimeout(u);var n=o[e];0!==n&&(n&&n[1](new Error("Loading chunk "+e+" failed.")),o[e]=void 0)}var t=o[e];if(0===t)return new Promise(function(e){e()});if(t)return t[2];var c=new Promise(function(n,r){t=o[e]=[n,r]});t[2]=c;var a=document.getElementsByTagName("head")[0],i=document.createElement("script");i.type="text/javascript",i.charset="utf-8",i.async=!0,i.timeout=12e4,n.nc&&i.setAttribute("nonce",n.nc),i.src=n.p+"js/"+({1:"vendor",2:"core",3:"bfa",4:"enhanced"}[e]||e)+"."+{0:"c4b561f25ebd48c51602",1:"e1885b04424935eb9978",2:"bc674263e9e9f6da0684",3:"25d69218e1b13ea0ede3",4:"78a054afcec16474cb7b"}[e]+".js";var u=setTimeout(r,12e4);return i.onerror=i.onload=r,a.appendChild(i),c},n.m=e,n.c=t,n.i=function(e){return e},n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{configurable:!1,enumerable:!0,get:t})},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},n.p="/static-assets/",n.oe=function(e){throw console.error(e),e}}([]);
//# sourceMappingURL=webpack-runtime.ce49e6796b2519f38e82.js.map

    if (window.BZFD.Config.enhanced) {
      window.BZFD.Util.createScript({
        src: '/static-assets/js/vendor.e1885b04424935eb9978.js'
      });

      window.BZFD.Util.createScript({
        src: '/static-assets/js/core.bc674263e9e9f6da0684.js'
      });

      !function(e){function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}var r=window.subbuzzJsonp;window.subbuzzJsonp=function(t,u,a){for(var c,i,s,f=0,d=[];f<t.length;f++)i=t[f],o[i]&&d.push(o[i][0]),o[i]=0;for(c in u)Object.prototype.hasOwnProperty.call(u,c)&&(e[c]=u[c]);for(r&&r(t,u,a);d.length;)d.shift()();if(a)for(f=0;f<a.length;f++)s=n(n.s=a[f]);return s};var t={},o={5:0};n.e=function(e){function r(){c.onerror=c.onload=null,clearTimeout(i);var n=o[e];0!==n&&(n&&n[1](new Error("Loading chunk "+e+" failed.")),o[e]=void 0)}var t=o[e];if(0===t)return new Promise(function(e){e()});if(t)return t[2];var u=new Promise(function(n,r){t=o[e]=[n,r]});t[2]=u;var a=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.charset="utf-8",c.async=!0,c.timeout=12e4,n.nc&&c.setAttribute("nonce",n.nc),c.src=n.p+"js/"+({1:"hls",2:"vendor",3:"subbuzzes",4:"quizzes"}[e]||e)+"."+{0:"889e6339cb6b9836e312",1:"d070b92d161e08492848",2:"57548ad416add5c7d4b7",3:"15aeb7d0e7d86a9325a9",4:"f60908fad66a138cfe5b"}[e]+".js";var i=setTimeout(r,12e4);return c.onerror=c.onload=r,a.appendChild(c),u},n.m=e,n.c=t,n.i=function(e){return e},n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{configurable:!1,enumerable:!0,get:t})},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},n.p="/static-assets/",n.oe=function(e){throw console.error(e),e}}([]);
//# sourceMappingURL=webpack-runtime.f0beafc9977ef635bf10.js.map

      
      window.BZFD.Util.createScript({
        src: '/static-assets/js/vendor.57548ad416add5c7d4b7.js',
        
      });
      
      window.BZFD.Util.createScript({
        src: '/static-assets/js/subbuzzes.15aeb7d0e7d86a9325a9.js',
        
        callback: function() {
          window.BZFD.App.init();
        }
        
      });
      
    }
  }());
</script>
  </head>

  <body>
    <div>
      
<div id="BF_WIDGET_42" data-module="ad-awareness" class="xs-relative ad-awareness ad-flexible ad-animated ad-fadedown ad-dest--bfnews  js-ad">
  
  <script type="text/x-config">{"adPos": "awareness-bp", "adType": "awareness", "isInfinite": false, "platform": "autodetect", "position": null, "prebidData": [{"bidder": "appnexus", "placementId": {"asis": {"android": "13008323", "desktop": "13008283", "ios": "13008313", "mobile": "13008293"}, "bfeg": {"android": {"default": "13008322", "ja-jp": "12997638"}, "desktop": {"default": "13008282", "ja-jp": "12997574"}, "ios": {"default": "13008312", "ja-jp": "12997630"}, "mobile": {"default": "13008292", "ja-jp": "12997614"}}, "news": {"android": {"default": "13008321", "ja-jp": "12997637"}, "desktop": {"default": "13008281", "ja-jp": "12997573"}, "ios": {"default": "13008311", "ja-jp": "12997629"}, "mobile": {"default": "13008291", "ja-jp": "12997613"}}, "quiz": {"android": {"default": "13008325", "ja-jp": "12997640"}, "desktop": {"default": "13008285", "ja-jp": "12997576"}, "ios": {"default": "13008315", "ja-jp": "12997632"}, "mobile": {"default": "13008295", "ja-jp": "12997616"}}, "tasty": {"android": {"default": "13008324", "ja-jp": "12997639"}, "desktop": {"default": "13008284", "ja-jp": "12997575"}, "ios": {"default": "13008314", "ja-jp": "12997631"}, "mobile": {"default": "13008294", "ja-jp": "12997615"}}}}, {"accountId": "13062", "bidder": "rubicon", "zoneId": {"asis": {"android": "883966", "desktop": "883864", "ios": "883934", "mobile": "883888"}, "bfeg": {"android": "883954", "desktop": "883862", "ios": "883932", "mobile": "883886"}, "news": {"android": "883952", "desktop": "883860", "ios": "883930", "mobile": "883884"}, "quiz": {"android": "883970", "desktop": "883870", "ios": "883938", "mobile": "883892"}, "tasty": {"android": "883968", "desktop": "883866", "ios": "883936", "mobile": "883890"}}}, {"bidder": "openx", "delDomain": "buzzfeed-d.openx.net", "unit": {"asis": {"android": "539883511", "desktop": "539883510", "ios": "539883512", "mobile": "539883509"}, "bfeg": {"android": "539883506", "desktop": "539883505", "ios": "539883507", "mobile": "539883504"}, "news": {"android": "539883481", "desktop": "539883480", "ios": "539883482", "mobile": "539883479"}, "quiz": {"android": "539883491", "desktop": "539883490", "ios": "539883492", "mobile": "539883489"}, "tasty": {"android": "539883486", "desktop": "539883485", "ios": "539883487", "mobile": "539883484"}}}, {"bidder": "ix", "siteId": {"asis": {"android": "259710", "desktop": "259670", "ios": "259700", "mobile": "259680"}, "bfeg": {"android": "259709", "desktop": "259669", "ios": "259699", "mobile": "259679"}, "news": {"android": "259708", "desktop": "259668", "ios": "259698", "mobile": "259678"}, "quiz": {"android": "259712", "desktop": "259672", "ios": "259702", "mobile": "259682"}, "tasty": {"android": "259711", "desktop": "259671", "ios": "259701", "mobile": "259681"}}}, {"bidder": "audienceNetwork", "placementId": {"asis": {"mobile": "1732616203709022_1738243533146289"}, "bfeg": {"mobile": "1732616203709022_1806127319691243"}, "news": {"mobile": "1732616203709022_1738276269809682"}, "quiz": {"mobile": "1732616203709022_1746915718945737"}, "tasty": {"mobile": "1732616203709022_1806128269691148"}}, "platform": "mobile"}], "renderLookahead": "x0.25", "size": [[320, 50], [970, 90], [5, 5], "fluid"], "stickToTopMsg": true, "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["awareness-bp"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 42}, "wid": 42, "zone1": "bfnews"}</script>

  <div id="div-gpt-ad-42" class="ad-slot js-ad-slot"></div>
</div>
    </div>
    <header data-bfa="@l:PageHeader;@a:PageHeaderElement;" class="newsblock-header xs-mx-auto xs-pt1 xs-pb2 sm-p3 xs-text-center">
  <a href="/" class="newsblock-header__title xs-mx-auto sm-mb1">
    <svg viewBox="0 0 137.53 16.48">
  <title>BuzzFeed News</title>
  <g>
    <path d="M1 15.22A1.31 1.31 0 0 0 1.5 14V3A1.31 1.31 0 0 0 1 1.74L0 1V.68h7.08c4.18 0 5.4 1.54 5.4 3.76v.1c0 1.78-1.36 3.2-4.62 3.54 3.86.14 5.42 1.6 5.42 4v.12c0 2.84-2.08 4.08-6 4.08H0V16zm4-7.34h1.68c1.62 0 2.22-.54 2.22-3.1v-.3c0-2.42-.52-3-2.22-3H5zm4.48 4.46v-.42c0-2.48-.72-3.24-2.82-3.24H5v6c0 .56.2.8 1.1.8h.6c2.06 0 2.82-.6 2.82-3.14zm4.92-5.22a1.31 1.31 0 0 0-.52-1.22l-.66-.52v-.3h4.46v7.8c0 .92.36 1.4 1.36 1.4a3.72 3.72 0 0 0 1.46-.34V7.36a1.31 1.31 0 0 0-.5-1.22l-1-.76v-.3h4.76v9.16a1.4 1.4 0 0 0 .52 1.22l.56.52v.3H21l-.26-1.82a4.09 4.09 0 0 1-3.44 2c-1.84 0-2.9-1.28-2.9-3.32zm17-1.24h-1.63c-.8 0-1 .08-1.46.84L26 10.22h-.3V5.08h8.92v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7h.3v5.34h-8.89v-1.6zm10.38 0h-1.63c-.8 0-1 .08-1.46.84l-2.28 3.5h-.3V5.08H45v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7H45v5.34h-8.93v-1.6zm5.16 9.34a1.31 1.31 0 0 0 .53-1.22V3a1.31 1.31 0 0 0-.52-1.22L46 1V.68h12v4.84h-.3L55.31 2.4a1.77 1.77 0 0 0-1.78-.92H51V8h1.48c.38 0 .6-.08 1-.56l2.08-2.7h.3V12h-.3l-2.08-2.7c-.36-.48-.58-.56-1-.56H51V14a1 1 0 0 0 .66 1l1.94 1v.3H46V16zm15.28 1.26c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.29 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm11.34 7.26C69 16.48 67 14.24 67 10.86v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.34 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm6.42 1.42C76.6 6.9 79 4.88 82 4.88a6.25 6.25 0 0 1 2.06.4v-2c0-.58-.1-.72-.48-.94L82 1.4v-.3L87 0h.3v14.24a1.27 1.27 0 0 0 .56 1.18l.72.56v.3h-4l-.26-1.82a4.07 4.07 0 0 1-3.52 2c-2.48 0-4.18-2.12-4.18-5.74zm5.86 3.64a3.5 3.5 0 0 0 1.6-.34V9.12c0-2.6-.86-3.44-2.06-3.44s-2.12.92-2.12 3.66v.3c.02 3.48 1.14 4.64 2.6 4.64zM92 1.66l-.52-.48v-.3h4.84L103 11.56V6.22a3.5 3.5 0 0 0-.64-2.06l-1.84-3V.88h4.88v.3l-1.24 3.2a4.13 4.13 0 0 0-.36 1.84v10.06h-2.2L94.1 4.22A11.25 11.25 0 0 0 92 1.66zm18 14.82c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.3 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm5.56-3.68l-.16-.16v-.3h5.26v.3l-.42.4a1 1 0 0 0-.32 1.1l1.62 5.86 1.36-5-.72-2.38v-.3h3.32l2.2 7.76.9-3.1a2.51 2.51 0 0 0 0-1.44l-.86-2.9v-.3H130v.3l-.4.52a9.85 9.85 0 0 0-1.86 3.72l-1.92 6.66h-2.06l-2.16-7.2-1.94 7.2h-2.06l-2.4-8.36a4.17 4.17 0 0 0-1.36-2.38zm15.66 6.22h.3l1.76 2.72c.62 1 1.08 1.24 1.86 1.24 1 0 1.64-.5 1.64-1.16a1.86 1.86 0 0 0-1-1.62l-2.34-1.54a3.75 3.75 0 0 1-1.9-3.16v-.06c0-1.8 1.52-3.3 4.1-3.3a14.36 14.36 0 0 1 3.26.4v4h-.3L135.37 7c-.7-1.08-1.2-1.32-1.88-1.32-.92 0-1.44.48-1.44 1.14s.22 1 1 1.44l2.2 1.32c1.74 1 2.28 2.12 2.28 3.34V13c0 2.08-2.08 3.5-4.3 3.5a18.07 18.07 0 0 1-3.72-.44z"/>
    <path d="M93.66 16.48a2.67 2.67 0 0 1-2.72-2.74 2.72 2.72 0 1 1 5.44 0 2.67 2.67 0 0 1-2.72 2.74z" fill="#f4392f" />
  </g>
</svg>
  </a>
  <h2 class="text-red-caps xs-hide sm-block">Reporting To You</h2>
</header>
    <div class="sticky-placeholder xs-hide sm-block">
    <div class="sticky-header sticky">
        <div class="sticky-header__content content-column">
            <a class="sticky-header__logo" href="/">
                <svg viewBox="0 0 137.53 16.48">
  <title>BuzzFeed News</title>
  <g>
    <path d="M1 15.22A1.31 1.31 0 0 0 1.5 14V3A1.31 1.31 0 0 0 1 1.74L0 1V.68h7.08c4.18 0 5.4 1.54 5.4 3.76v.1c0 1.78-1.36 3.2-4.62 3.54 3.86.14 5.42 1.6 5.42 4v.12c0 2.84-2.08 4.08-6 4.08H0V16zm4-7.34h1.68c1.62 0 2.22-.54 2.22-3.1v-.3c0-2.42-.52-3-2.22-3H5zm4.48 4.46v-.42c0-2.48-.72-3.24-2.82-3.24H5v6c0 .56.2.8 1.1.8h.6c2.06 0 2.82-.6 2.82-3.14zm4.92-5.22a1.31 1.31 0 0 0-.52-1.22l-.66-.52v-.3h4.46v7.8c0 .92.36 1.4 1.36 1.4a3.72 3.72 0 0 0 1.46-.34V7.36a1.31 1.31 0 0 0-.5-1.22l-1-.76v-.3h4.76v9.16a1.4 1.4 0 0 0 .52 1.22l.56.52v.3H21l-.26-1.82a4.09 4.09 0 0 1-3.44 2c-1.84 0-2.9-1.28-2.9-3.32zm17-1.24h-1.63c-.8 0-1 .08-1.46.84L26 10.22h-.3V5.08h8.92v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7h.3v5.34h-8.89v-1.6zm10.38 0h-1.63c-.8 0-1 .08-1.46.84l-2.28 3.5h-.3V5.08H45v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7H45v5.34h-8.93v-1.6zm5.16 9.34a1.31 1.31 0 0 0 .53-1.22V3a1.31 1.31 0 0 0-.52-1.22L46 1V.68h12v4.84h-.3L55.31 2.4a1.77 1.77 0 0 0-1.78-.92H51V8h1.48c.38 0 .6-.08 1-.56l2.08-2.7h.3V12h-.3l-2.08-2.7c-.36-.48-.58-.56-1-.56H51V14a1 1 0 0 0 .66 1l1.94 1v.3H46V16zm15.28 1.26c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.29 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm11.34 7.26C69 16.48 67 14.24 67 10.86v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.34 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm6.42 1.42C76.6 6.9 79 4.88 82 4.88a6.25 6.25 0 0 1 2.06.4v-2c0-.58-.1-.72-.48-.94L82 1.4v-.3L87 0h.3v14.24a1.27 1.27 0 0 0 .56 1.18l.72.56v.3h-4l-.26-1.82a4.07 4.07 0 0 1-3.52 2c-2.48 0-4.18-2.12-4.18-5.74zm5.86 3.64a3.5 3.5 0 0 0 1.6-.34V9.12c0-2.6-.86-3.44-2.06-3.44s-2.12.92-2.12 3.66v.3c.02 3.48 1.14 4.64 2.6 4.64zM92 1.66l-.52-.48v-.3h4.84L103 11.56V6.22a3.5 3.5 0 0 0-.64-2.06l-1.84-3V.88h4.88v.3l-1.24 3.2a4.13 4.13 0 0 0-.36 1.84v10.06h-2.2L94.1 4.22A11.25 11.25 0 0 0 92 1.66zm18 14.82c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.3 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm5.56-3.68l-.16-.16v-.3h5.26v.3l-.42.4a1 1 0 0 0-.32 1.1l1.62 5.86 1.36-5-.72-2.38v-.3h3.32l2.2 7.76.9-3.1a2.51 2.51 0 0 0 0-1.44l-.86-2.9v-.3H130v.3l-.4.52a9.85 9.85 0 0 0-1.86 3.72l-1.92 6.66h-2.06l-2.16-7.2-1.94 7.2h-2.06l-2.4-8.36a4.17 4.17 0 0 0-1.36-2.38zm15.66 6.22h.3l1.76 2.72c.62 1 1.08 1.24 1.86 1.24 1 0 1.64-.5 1.64-1.16a1.86 1.86 0 0 0-1-1.62l-2.34-1.54a3.75 3.75 0 0 1-1.9-3.16v-.06c0-1.8 1.52-3.3 4.1-3.3a14.36 14.36 0 0 1 3.26.4v4h-.3L135.37 7c-.7-1.08-1.2-1.32-1.88-1.32-.92 0-1.44.48-1.44 1.14s.22 1 1 1.44l2.2 1.32c1.74 1 2.28 2.12 2.28 3.34V13c0 2.08-2.08 3.5-4.3 3.5a18.07 18.07 0 0 1-3.72-.44z"/>
    <path d="M93.66 16.48a2.67 2.67 0 0 1-2.72-2.74 2.72 2.72 0 1 1 5.44 0 2.67 2.67 0 0 1-2.72 2.74z" fill="#f4392f" />
  </g>
</svg>
            </a>
            <h3 class="sticky-header__title">The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say</h3>
            
<svg style="display:none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <symbol viewbox="0 0 38 38" id="facebook">
    <path d="M36.5 0h-35C.3 0 0 .3 0 1.5v34.9C0 37.7.3 38 1.5 38h18.9V23.4h-5.8v-5.8h5.8v-4.4c0-5.1 2.8-7.8 7.4-7.8 2.2 0 4.3.2 4.3.2v4.7h-2.8c-2.5 0-3.1 1.8-3.1 3.5v3.8h6l-.8 5.8h-5.3V38h10.2c1.2 0 1.5-.3 1.5-1.5v-35C38 .3 37.7 0 36.5 0z"/>
  </symbol>

  <symbol viewbox="0 0 512 512" id="twitter">
    <path d="M500 103.716c-17.954 8.07-37.251 13.524-57.501 15.974 20.667-12.555 36.544-32.435 44.02-56.126-19.347 11.628-40.772 20.068-63.579 24.618-18.261-19.717-44.281-32.035-73.078-32.035-55.29 0-100.121 45.42-100.121 101.445 0 7.951.886 15.695 2.594 23.119-83.209-4.23-156.982-44.619-206.361-105.996-8.618 14.983-13.557 32.411-13.557 51.003 0 35.197 17.675 66.248 44.54 84.44-16.411-.527-31.849-5.091-45.347-12.688-.01.423-.01.846-.01 1.276 0 49.151 34.511 90.153 80.313 99.474-8.401 2.319-17.246 3.56-26.376 3.56-6.451 0-12.725-.638-18.837-1.822 12.739 40.302 49.713 69.635 93.525 70.451-34.265 27.211-77.433 43.43-124.342 43.43-8.081 0-16.05-.482-23.883-1.419 44.308 28.784 96.934 45.581 153.474 45.581 184.154 0 284.86-154.584 284.86-288.644 0-4.398-.1-8.772-.293-13.123 19.564-14.305 36.537-32.171 49.959-52.516"/>
  </symbol>

  <symbol viewBox="0 0 38 38" id="copy">
    <path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"/>
  </symbol>

  <symbol id="caret-down" viewBox="0 0 38 38">
    <path d="M19 29.3L2.6 12.9c-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0L19 23.7l13.6-13.6c.8-.8 2-.8 2.8 0 .8.8.8 2 0 2.8L19 29.3z"/>
  </symbol>

  <symbol id="circle-x" viewBox="0 0 38 38">
    <path d="M19 16.878l-6.364-6.363-2.12 2.12L16.878 19l-6.365 6.364 2.12 2.12L19 21.122l6.364 6.365 2.12-2.12L21.122 19l6.365-6.364-2.12-2.12L19 16.877z"></path>
  </symbol>

  <symbol id="circle-check" viewBox="0 0 38 38">
    <path d="M16.1 26.1c-.4 0-.8-.2-1.1-.5l-6.5-6.7 2.2-2.1 5.4 5.6 11.3-11 2.1 2.1-12.3 12.2c-.3.3-.7.4-1.1.4z"></path>
  </symbol>

  <svg id="clock" viewBox="0 0 38 38">
    <path d="M19 0C8.5 0 0 8.5 0 19s8.5 19 19 19 19-8.5 19-19S29.5 0 19 0zm0 34c-8.3 0-15-6.7-15-15S10.7 4 19 4s15 6.7 15 15-6.7 15-15 15zm7.6-10.2c.8.8.8 2 0 2.8-.4.4-.9.6-1.4.6s-1-.2-1.4-.6l-6.2-6.2c-.4-.4-.6-.8-.6-1.4v-8.8c0-1.1.9-2 2-2s2 .9 2 2v7.9l5.6 5.7z"></path>
  </svg>
</svg>
<ul class="action-bar action-bar--header action-bar--horizontal
      action-bar--static 
     "
     data-position="header"
      data-bfa="@l:Header-Share;" 
     data-module="action-bar">
  <script type="text/x-config">
      {
        "platforms": [{"name": "twitter", "text": "Tweet", "title": "Twitter"}, {"name": "facebook", "text": "Share", "title": "Facebook"}, {"name": "copy", "text": "Copy Link", "title": "Copy"}],
        "actionLength": "",
        "actionType": ""
      }
  </script>
  
  <li class="action-bar__item action-bar--twitter js-action-bar--twitter">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-twitter"
   target="_blank"
   href=""
   title="Twitter"
   data-bfa-network="twitter"
   data-bfa="@a:Share; @d:Twitter;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Twitter</title>
      <use xlink:href="#twitter"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--facebook js-action-bar--facebook">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-facebook"
   target="_blank"
   href=""
   title="Facebook"
   data-bfa-network="facebook"
   data-bfa="@a:Share; @d:Facebook;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Facebook</title>
      <use xlink:href="#facebook"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--copy js-action-bar--copy">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-copy"
   target="_blank"
   href=""
   title="Copy"
   data-bfa-network="copy"
   data-bfa="@a:Share; @d:Copy;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Copy</title>
      <use xlink:href="#copy"></use>
    </svg>
  </span>
</a>
  </li>
  
</ul>
        </div>
    </div>
</div>

    <div data-module="trending-tags-bar" data-bfa="@l:TrendingTagsBar;@a:TrendingTagsBarElement;" data-bfa-impressions="true">
  <nav class="newsblock-navigation-links bold xs-mb1" data-bfa="@l:NavigationLinks;">
  <ul class="newsblock-navigation-links__list xs-flex-align-center xs-flex-justify-end">
    <li class="newsblock-navigation-links__list-item">
      <a href="https://www.buzzfeednews.com/article/buzzfeednews/about-buzzfeed-news" data-bfa="@a:About;">About Us</a>
    </li>
    <li class="newsblock-navigation-links__list-item">
      <a href="https://tips.buzzfeednews.com" data-bfa="@a:Tips">Got a tip?</a>
    </li>
    <li class="newsblock-navigation-links__list-item">
      <a href="https://www.buzzfeed.com" data-bfa="@a:BuzzFeedCom">buzzfeed.com</a>
    </li>
    <li class="newsblock-navigation-links__list-item--svg">
      <a href="https://www.facebook.com/BuzzFeedNews" target="_blank" data-bfa="@a:Facebook">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" aria-hidden="true">
          <svg viewbox="0 0 512 512" id="facebook">
  <title>Facebook</title>
  <path d="M483.743,0H28.259C12.649,0,0,12.649,0,28.259v455.484C0,499.348,12.649,512,28.259,512 h245.218V313.728h-66.724v-77.271h66.724v-56.985c0-66.13,40.39-102.14,99.384-102.14c28.257,0,52.545,2.104,59.621,3.044v69.111 l-40.913,0.019c-32.086,0-38.298,15.246-38.298,37.618v49.334h76.519l-9.964,77.271h-66.555V512h130.473 C499.348,512,512,499.348,512,483.743V28.259C512,12.649,499.348,0,483.743,0z">
</svg>
          <use xlink:href="#facebook"></use>
        </svg>
      </a>
    </li>
    <li class="newsblock-navigation-links__list-item--svg">
      <a href="https://www.twitter.com/BuzzFeedNews" target="_blank" data-bfa="@a:Twitter">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" aria-hidden="true">
          <svg viewbox="0 0 512 512" id="twitter">
  <title>Twitter</title>
  <path d="M500 103.716c-17.954 8.07-37.251 13.524-57.501 15.974 20.667-12.555 36.544-32.435 44.02-56.126-19.347 11.628-40.772 20.068-63.579 24.618-18.261-19.717-44.281-32.035-73.078-32.035-55.29 0-100.121 45.42-100.121 101.445 0 7.951.886 15.695 2.594 23.119-83.209-4.23-156.982-44.619-206.361-105.996-8.618 14.983-13.557 32.411-13.557 51.003 0 35.197 17.675 66.248 44.54 84.44-16.411-.527-31.849-5.091-45.347-12.688-.01.423-.01.846-.01 1.276 0 49.151 34.511 90.153 80.313 99.474-8.401 2.319-17.246 3.56-26.376 3.56-6.451 0-12.725-.638-18.837-1.822 12.739 40.302 49.713 69.635 93.525 70.451-34.265 27.211-77.433 43.43-124.342 43.43-8.081 0-16.05-.482-23.883-1.419 44.308 28.784 96.934 45.581 153.474 45.581 184.154 0 284.86-154.584 284.86-288.644 0-4.398-.1-8.772-.293-13.123 19.564-14.305 36.537-32.171 49.959-52.516">
</svg>
          <use xlink:href="#twitter"></use>
        </svg>
      </a>
    </li>
    <li class="newsblock-navigation-links__list-item--svg">
      <a href="https://www.youtube.com/user/BuzzFeed" target="_blank" data-bfa="@a:YouTube">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38 38" aria-hidden="true">
          <svg viewbox="0 0 38 38" id="youtube">
  <title>youtube</title>
  <path d="M25.045 19.5l-9.93-5.698v11.396l9.93-5.698zm8.8-12.694c1.636.444 2.924 1.75 3.36 3.41C38 13.224 38 19.5 38 19.5s0 6.276-.794 9.284c-.437 1.66-1.725 2.966-3.36 3.41C30.883 33 19 33 19 33s-11.883 0-14.846-.806c-1.635-.444-2.923-1.75-3.36-3.41C0 25.776 0 19.5 0 19.5s0-6.276.794-9.284c.437-1.66 1.725-2.966 3.36-3.41C7.117 6 19 6 19 6s11.883 0 14.846.806z"/>
</svg>
          <use xlink:href="#youtube"></use>
        </svg>
      </a>
    </li>
  </ul>
</nav>
  <nav class="newsblock-trending-tags-bar">
    <div class="newsblock-trending-tags-bar__inner">
      <div class="newsblock-trending-tags-bar__title-wrapper" data-bfa="@a:TrendingTagsBubble;">
        <h3 class="newsblock-trending-tags-bar__title color-white bold"><span>Trending</span></h3>
      </div>
      <ul class="newsblock-trending-tags-bar__list bold xs-font-serif">
        
      </ul>
    </div>
  </nav>
</div>
    <div data-module="newsblock-breaking-bar"></div>
    <div data-module="top-bar-manager"></div>

    
    <div data-module="site-component-thumbstrip" class="thumbstrip__container xs-hide md-block">
  <script type="text/x-config">
    {
      "component": "thumbstrip",
      "variant": "buzz-video",
      "loadXsmall": false,
      "loadSmall": false,
      "loadMedium": true,
      "loadLarge": true,
      "infiniteScroll": true,
      "listClass": " ",
      "imgClass": " ",
      "itemClass": " ",
      "containerClasses": " ",
      "module": "thumbstrip",
      "imageCrop": "big"
    }
  </script>
</div>
    

    

    <div class="page-content xs-mb2 xs-px2 sm-px0 lg-px2 " data-bfa="@l:Feed;">
      <div class="grid-layout-wrapper content-column xs-mt2 sm-mt4">
  <div class="grid-layout-main xs-mb2 lg-mb0">
    <header class="news-article-header">
  
  <div class="news-article-breadcrumbs xs-mb2 bold">
  
    <span class="news-article-breadcrumbs__label news-article-breadcrumbs__label--news">
      
        <a class="link-initial--text-black link-hover--text-gray link-hover--underline-gray" href="/">news</a>
      
    </span>
        
  
</div>
  <h1 class="news-article-header__title">The Officers Who Detained An NFL Player In Las Vegas Were Justified, Police Say</h1>
  <p class="news-article-header__dek">Las Vegas police detained Michael Bennett in August amid calls about a shooting. Bennett later claimed he was targeted for "being a black man."</p>

  
  <div class="news-article-header__byline-wrapper-mobile">
    
      <p class="xs-mt1 xs-text-3 xs-font-serif bold">By
      
        <a class="link-initial--text-black link-hover--text-gray link-hover--underline-gray" href="/author/jimdalrympleii">Jim Dalrymple II</a>
      
      </p>
    
    
  </div>

  
  <div class="news-article-header__byline-wrapper-desktop">
    
    
      <div class="news-byline-full">
  <img class="news-byline-full__image" src="https://img.buzzfeed.com/buzzfeed-static/static/2014-05/user_images/webdr08/5/10/jimdalrympleii-13555-1399299523-1_large.jpg" alt="Headshot of Jim Dalrymple II" />
  <div class="news-byline-full__info-wrapper">
    <h4 class="news-byline-full__name"><a class="link-initial--text-black link-hover--text-gray link-hover--underline-gray" href="/author/jimdalrympleii">Jim Dalrymple II</a></h4>
    <p class="news-byline-full__role xs-text-5">BuzzFeed News Reporter</p>
  </div>
</div>
    
    
    
  </div>
  

  
  <div class="news-article-header__timestamps">
    
    <p class="news-article-header__timestamps-posted">
    Posted on September 29, 2017, at 6:18 p.m. ET
    </p>
  </div>
  
  
<svg style="display:none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <symbol viewbox="0 0 38 38" id="facebook">
    <path d="M36.5 0h-35C.3 0 0 .3 0 1.5v34.9C0 37.7.3 38 1.5 38h18.9V23.4h-5.8v-5.8h5.8v-4.4c0-5.1 2.8-7.8 7.4-7.8 2.2 0 4.3.2 4.3.2v4.7h-2.8c-2.5 0-3.1 1.8-3.1 3.5v3.8h6l-.8 5.8h-5.3V38h10.2c1.2 0 1.5-.3 1.5-1.5v-35C38 .3 37.7 0 36.5 0z"/>
  </symbol>

  <symbol viewbox="0 0 512 512" id="twitter">
    <path d="M500 103.716c-17.954 8.07-37.251 13.524-57.501 15.974 20.667-12.555 36.544-32.435 44.02-56.126-19.347 11.628-40.772 20.068-63.579 24.618-18.261-19.717-44.281-32.035-73.078-32.035-55.29 0-100.121 45.42-100.121 101.445 0 7.951.886 15.695 2.594 23.119-83.209-4.23-156.982-44.619-206.361-105.996-8.618 14.983-13.557 32.411-13.557 51.003 0 35.197 17.675 66.248 44.54 84.44-16.411-.527-31.849-5.091-45.347-12.688-.01.423-.01.846-.01 1.276 0 49.151 34.511 90.153 80.313 99.474-8.401 2.319-17.246 3.56-26.376 3.56-6.451 0-12.725-.638-18.837-1.822 12.739 40.302 49.713 69.635 93.525 70.451-34.265 27.211-77.433 43.43-124.342 43.43-8.081 0-16.05-.482-23.883-1.419 44.308 28.784 96.934 45.581 153.474 45.581 184.154 0 284.86-154.584 284.86-288.644 0-4.398-.1-8.772-.293-13.123 19.564-14.305 36.537-32.171 49.959-52.516"/>
  </symbol>

  <symbol viewBox="0 0 38 38" id="copy">
    <path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"/>
  </symbol>

  <symbol id="caret-down" viewBox="0 0 38 38">
    <path d="M19 29.3L2.6 12.9c-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0L19 23.7l13.6-13.6c.8-.8 2-.8 2.8 0 .8.8.8 2 0 2.8L19 29.3z"/>
  </symbol>

  <symbol id="circle-x" viewBox="0 0 38 38">
    <path d="M19 16.878l-6.364-6.363-2.12 2.12L16.878 19l-6.365 6.364 2.12 2.12L19 21.122l6.364 6.365 2.12-2.12L21.122 19l6.365-6.364-2.12-2.12L19 16.877z"></path>
  </symbol>

  <symbol id="circle-check" viewBox="0 0 38 38">
    <path d="M16.1 26.1c-.4 0-.8-.2-1.1-.5l-6.5-6.7 2.2-2.1 5.4 5.6 11.3-11 2.1 2.1-12.3 12.2c-.3.3-.7.4-1.1.4z"></path>
  </symbol>

  <svg id="clock" viewBox="0 0 38 38">
    <path d="M19 0C8.5 0 0 8.5 0 19s8.5 19 19 19 19-8.5 19-19S29.5 0 19 0zm0 34c-8.3 0-15-6.7-15-15S10.7 4 19 4s15 6.7 15 15-6.7 15-15 15zm7.6-10.2c.8.8.8 2 0 2.8-.4.4-.9.6-1.4.6s-1-.2-1.4-.6l-6.2-6.2c-.4-.4-.6-.8-.6-1.4v-8.8c0-1.1.9-2 2-2s2 .9 2 2v7.9l5.6 5.7z"></path>
  </svg>
</svg>
<ul class="action-bar action-bar--left action-bar--vertical
      action-bar--static 
     "
     data-position="left"
      data-bfa="@l:Left-Share;" 
     data-module="action-bar">
  <script type="text/x-config">
      {
        "platforms": [{"name": "twitter", "text": "Tweet", "title": "Twitter"}, {"name": "facebook", "text": "Share", "title": "Facebook"}, {"name": "copy", "text": "Copy Link", "title": "Copy"}],
        "actionLength": "",
        "actionType": ""
      }
  </script>
  
  <li class="action-bar__item action-bar--twitter js-action-bar--twitter">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-twitter"
   target="_blank"
   href=""
   title="Twitter"
   data-bfa-network="twitter"
   data-bfa="@a:Share; @d:Twitter;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Twitter</title>
      <use xlink:href="#twitter"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--facebook js-action-bar--facebook">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-facebook"
   target="_blank"
   href=""
   title="Facebook"
   data-bfa-network="facebook"
   data-bfa="@a:Share; @d:Facebook;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Facebook</title>
      <use xlink:href="#facebook"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--copy js-action-bar--copy">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-copy"
   target="_blank"
   href=""
   title="Copy"
   data-bfa-network="copy"
   data-bfa="@a:Share; @d:Copy;"
   data-popover-position="bottom"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Copy</title>
      <use xlink:href="#copy"></use>
    </svg>
  </span>
</a>
  </li>
  
</ul>
</header>

    
      


<div class="subbuzz subbuzz-image
  
  
  
  xs-mb4 xs-relative xs-mb4 subbuzz-image--align-center"
  data-module="subbuzz-image">
  
  <div id="118676934" class="subbuzz-anchor"></div>




<script type="text/x-config">
  {
    "id": 118676934
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class="js-full-size-image subbuzz__media--full-width-container">
      <div class="js-unsupported-fallback subbuzz__media-container js-progressive-image-container xs-mb05
          subbuzz__media-container--small-margin-bottom"
          style="padding-top: 67.78%"
        >
        

          
          

          



<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  style="background-image: url(https://img.buzzfeed.com/buzzfeed-static/static/2017-09/29/17/asset/buzzfeed-prod-fastlane-01/sub-buzz-10128-1506721104-5.jpg?resize=990:671&amp;output-quality=auto&amp;output-format=auto&amp;downsize=360:*);"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2017-09/29/17/asset/buzzfeed-prod-fastlane-01/sub-buzz-10128-1506721104-5.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2017-09/29/17/asset/buzzfeed-prod-fastlane-01/sub-buzz-10128-1506721104-5.jpg?resize=990:671"
  data-crop="67.78"
  data-mobile-crop="67.78"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
  
>


        
        <div class="js-hover-share-bar"></div>
      </div>
    </div>
    <div class="flex xs-flex-column">
      
        

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Stephen Brashear / AP
</span>
      

      
        <div class="js-inline-share-bar"></div>
      

      
    </div>
  

</figure>

</div>
      
    
      

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  data-module="subbuzz-text">
  
  <div id="118676499" class="subbuzz-anchor"></div>




<script type="text/x-config">
  {
    "id": 118676499
  }
</script>
<p>Police officers acted "appropriately and professionally" when they detained an NFL player on the Las Vegas Strip last month, law enforcement officials said Friday, contradicting the player's claims that he was targeted because of his race.<br /></p><p>Clark County Sheriff Joe Lombardo said at a <a href="https://www.facebook.com/reviewjournal/videos/10155501823765552/" target="_blank">news conference</a> that several officers detained Michael Bennett, a defensive end for the Seattle Seahawks, on Aug. 26 after receiving calls about a report of gunshots fired. The officers saw Bennett running at the scene and eventually held him for about 10 minutes, seven of which he spent handcuffed in the back of a patrol car, Lombardo said.</p><p>Officers then released Bennett without ever officially arresting him.</p><p>Following the incident, Bennett <a href="https://www.buzzfeed.com/remysmidt/seahawks-michael-bennett?utm_term=.dwYEV7J41#.vcKdmy8on">alleged</a> the officers "singled me out and pointed their guns at me for doing nothing more than simply being a black man in the wrong place at the wrong time." Bennett also said an officer placed a gun near his head and threatened to "blow my fucking head off."</p><p>Bennett — who has since been among the NFL players drawing attention for <a href="https://www.buzzfeed.com/amberjamieson/seahawks-michael-bennett-talks-with-vets?utm_term=.eddgZwj4N#.elz57mVge">silently protesting during the national anthem</a>, and who was the <a href="https://www.buzzfeed.com/mbvd/people-are-sharing-this-fake-photo-of-nfl-players-burning?utm_term=.mibQGKy3L#.cigD0qzgR">target of a flag burning hoax</a> this week — is black. According to Lombardo, two of the officers involved in the incident were Latino men, and one was a black man.</p><p>Bennett's allegations, first made on <a href="https://twitter.com/mosesbread72/status/905430701595652096" target="_blank">social media</a> and then in a formal complaint, prompted police to open an investigation. As part of that investigation, police reviewed hundreds of videos, including 193 that "were pertinent," he added.<br /></p><p>During Friday's news conference, Lombardo played some of those videos, including officer body camera footage — though another forgot to turn his camera on — and security tape that shows a figure running out of a hotel on the Strip. Lombardo identified the figure as Bennett.</p><p>In the body camera video, an officer can be heard telling Bennett that police didn't initially know what was happening, but saw him running while other people were getting down on the floor. Bennett responded that he ran because he was frightened by the prospect of a potential shooter.</p><p>Lombardo also said that video footage provided "no evidence that would show" an officer threatened to shoot Bennett in the head, and that the footage ultimately justified the officer's actions.</p><p>"As you can see, the detention wasn't excessive," Lombardo said after showing footage to reporters for about 20 minutes. He added that "as soon as the officers started to realize there was not a shooter, Mr. Bennett was released," at which time he was given the reason for his detention as well as an apology.</p><p>Police also detained a Latino man and another black man during the incident, Lombardo said.</p><p>Bennett could not immediately be reached for comment Friday afternoon.</p><p>When asked about the allegations, Lombardo pointed to "the success of body cameras," adding that he used to be skeptical of the devices but has been won over because they "give us the opportunity to dispel" complaints.</p><p>"As a result of what’s going on across the world, I think it’s appropriate," he said. "I think the positives far outweighs the negative."</p>



</div>
      
    
      
<div class="subbuzz subbuzz-link
  
  
  
  xs-mb4 xs-relative "
  data-module="subbuzz-link">
  
  <div id="118676907" class="subbuzz-anchor"></div>



  <h3 class="subbuzz__title subbuzz__link-title xs-mb1 bold">
    

    
    <a href="https://www.buzzfeed.com/remysmidt/seahawks-michael-bennett?utm_term=.dwYEV7J41#.vcKdmy8on" rel="nofollow">
      <span class="js-subbuzz__title-text">Seahawks Player Michael Bennett Says Police Targeted Him For "Being A Black Man"</span>
    </a>
    
  </h3>


<p class="subbuzz__link-name text-gray-lightest xs-mb1 xs-text-6">
  buzzfeed.com
</p>


<figcaption class="subbuzz__caption">
  

  
</figcaption>

</div>
      
    
      
<div class="subbuzz subbuzz-link
  
  
  
  xs-mb4 xs-relative "
  data-module="subbuzz-link">
  
  <div id="118676908" class="subbuzz-anchor"></div>



  <h3 class="subbuzz__title subbuzz__link-title xs-mb1 bold">
    

    
    <a href="https://www.buzzfeed.com/amberjamieson/seahawks-michael-bennett-talks-with-vets?utm_term=.eddgZwj4N#.elz57mVge" rel="nofollow">
      <span class="js-subbuzz__title-text">A Seahawks Player And A Group Of Veterans Talked Out Their Differences Over The National Anthem Protests</span>
    </a>
    
  </h3>


<p class="subbuzz__link-name text-gray-lightest xs-mb1 xs-text-6">
  buzzfeed.com
</p>


<figcaption class="subbuzz__caption">
  

  
</figcaption>

</div>
      
    
      

<div class="subbuzz subbuzz-text
  
  
  
  xs-mb4 xs-relative "
  data-module="subbuzz-text">
  
  <div id="118676499" class="subbuzz-anchor"></div>




<script type="text/x-config">
  {
    "id": 118676499
  }
</script>
<p><br /></p>



</div>
      
    
    <ul class="reporter-card-list">
  
  <li class="reporter-card-list__item">
      <img class="reporter-card-list__image" src="https://img.buzzfeed.com/buzzfeed-static/static/2014-05/user_images/webdr08/5/10/jimdalrympleii-13555-1399299523-1_large.jpg" alt="Picture of Jim Dalrymple II" />
      <div class="reporter-card-list__info">
        <p class="reporter-card-list__blurb">Jim Dalrymple is a reporter for BuzzFeed News and is based in Los Angeles.</p>
        <p class="reporter-card-list__contact-cta">Contact <a href="/author/jimdalrympleii">Jim Dalrymple II</a> at <a href="mailto:jim.dalrymple@buzzfeed.com">jim.dalrymple@buzzfeed.com</a>.</p>
        <p class="reporter-card-list__tip-cta">Got a confidential tip? <a href="https://tips.buzzfeed.com">Submit it here</a>.</p>
      </div>
    </li>
  
</ul>
  </div>
  
  <div class="grid-layout-sidebar xs-hide lg-flex lg-flex-column lg-flex-justify-space-between">
    
      <div class="ad-bfnews-sidebar ad-repsonsive--desktop xs-hide md-block">
  
<div

  id="BF_WIDGET_1301"
  data-module="ad-ex"
  class="xs-relative ad-ex"
>
  <script type="text/x-config">{"adPos": "sidebar1-bp", "adType": "post", "isInfinite": false, "platform": "desktop", "position": null, "prebidData": null, "renderLookahead": "x0.25", "size": ["fluid", [5, 5], [300, 600], [300, 250]], "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["sidebar1-bp"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 1301}, "wid": 1301, "zone1": "bfnews"}</script>
  <div id="bf-item-1301-1">
      
      <h6 class="xs-mb1 xs-text-6 xs-text-center text-gray-lightest caps ad__disclosure--ex">
        ADVERTISEMENT
      </h6>
      
      <div class="ad-wireframe-programmatic"></div>
    <div id="div-gpt-ad-1301" class="xs-text-center ad-animated ad-fadedown ad-slot js-ad-slot js-ad-slot-1301">
    </div>
  </div>

</div>

</div>
    
      <section data-module="newsblocks-generic-list" class="xs-py2 lg-py0 newsblocks-generic-list newsblocks-generic-list--sidebar">
  <script type="text/x-config">{"component": "trending-on-buzzfeednews", "showNumber": true, "title": "Trending News", "showFirstImage": true}</script>
</section>
    
      <div class="ad-bfnews-sidebar ad-repsonsive--desktop xs-hide md-block">
  
<div

  id="BF_WIDGET_1302"
  data-module="ad-ex"
  class="xs-relative ad-ex"
>
  <script type="text/x-config">{"adPos": "sidebar2-bp", "adType": "post", "isInfinite": false, "platform": "desktop", "position": null, "prebidData": null, "renderLookahead": "x0.25", "size": ["fluid", [5, 5], [300, 600], [300, 250]], "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["sidebar2-bp"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 1302}, "wid": 1302, "zone1": "bfnews"}</script>
  <div id="bf-item-1302-1">
      
      <h6 class="xs-mb1 xs-text-6 xs-text-center text-gray-lightest caps ad__disclosure--ex">
        ADVERTISEMENT
      </h6>
      
      <div class="ad-wireframe-programmatic"></div>
    <div id="div-gpt-ad-1302" class="xs-text-center ad-animated ad-fadedown ad-slot js-ad-slot js-ad-slot-1302">
    </div>
  </div>

</div>

</div>
    
      <section data-module="newsblocks-generic-list" class="xs-py2 lg-py0 newsblocks-generic-list newsblocks-generic-list--sidebar">
  <script type="text/x-config">{"component": "trending-on-buzzfeed", "showImages": true, "title": "Trending on BuzzFeed"}</script>
</section>
    
  </div>
  
</div>
    </div>
    <div class="xs-mb2">
      <div data-module="newsletter-signup">
  <script type="text/x-config">
    {
      "i18n": {"ABOUT_US": "About Us", "AT": "at", "BUZZFEED_COM": "buzzfeed.com", "CONTACT": "Contact", "COPYRIGHT_BUZZFEED_INC": "Copyright BuzzFeed, Inc. All rights reserved.", "DEVELOPING_STORY": "Developing Story", "EMAIL_ADDRESS": "Email Address", "GOT_A_CONFIDENTIAL_TIP": "Got a confidential tip?", "GOT_A_TIP": "Got a tip?", "MORE_PLEASE": "More Please", "NEWSLETTER_EMAIL_INVALID": "Womp. It looks like this is an invalid email!", "NEWSLETTER_EMAIL_MISSING": "Whoops! You need to enter an email first.", "NEWSLETTER_EMAIL_SOMETHING_WRONG": "Oh no! Something went wrong.", "NEWSLETTER_KEEP_UP": "Keep up with the BuzzFeed News daily email!", "NEWSLETTER_NEWS_MOVES_FAST": "News Moves Fast", "PRIVACY_POLICY": "Privacy Policy", "REPORTING_TO_YOU": "Reporting To You", "SIGN_UP": "Sign up", "SUBMIT_IT_HERE": "Submit it here", "TOP_BUZZ": "Top Buzz", "TRENDING_ON_BUZZFEED": "Trending on BuzzFeed", "TRENDING_ON_NEWS": "Trending News", "USER_AGREEMENT": "User Agreement", "YOUR_EMAIL_ADDRESS": "Your Email Address"}
    }
  </script>
</div>
      <div class="ad-bfnews-bottom ad-bfnews-fullwidth--gray">
  
<div

  id="BF_WIDGET_200"
  data-module="ad-ex"
  class="xs-relative ad-ex"
>
  <script type="text/x-config">{"adPos": "promo-bottom1", "adType": "ex", "isInfinite": false, "platform": "autodetect", "position": null, "prebidData": [{"bidder": "appnexus", "placementId": {"asis": {"android": "13008323", "desktop": "13008283", "ios": "13008313", "mobile": "13008293"}, "bfeg": {"android": {"default": "13008322", "ja-jp": "12997638"}, "desktop": {"default": "13008282", "ja-jp": "12997574"}, "ios": {"default": "13008312", "ja-jp": "12997630"}, "mobile": {"default": "13008292", "ja-jp": "12997614"}}, "news": {"android": {"default": "13008321", "ja-jp": "12997637"}, "desktop": {"default": "13008281", "ja-jp": "12997573"}, "ios": {"default": "13008311", "ja-jp": "12997629"}, "mobile": {"default": "13008291", "ja-jp": "12997613"}}, "quiz": {"android": {"default": "13008325", "ja-jp": "12997640"}, "desktop": {"default": "13008285", "ja-jp": "12997576"}, "ios": {"default": "13008315", "ja-jp": "12997632"}, "mobile": {"default": "13008295", "ja-jp": "12997616"}}, "tasty": {"android": {"default": "13008324", "ja-jp": "12997639"}, "desktop": {"default": "13008284", "ja-jp": "12997575"}, "ios": {"default": "13008314", "ja-jp": "12997631"}, "mobile": {"default": "13008294", "ja-jp": "12997615"}}}}, {"accountId": "13062", "bidder": "rubicon", "zoneId": {"asis": {"android": "883966", "desktop": "883864", "ios": "883934", "mobile": "883888"}, "bfeg": {"android": "883954", "desktop": "883862", "ios": "883932", "mobile": "883886"}, "news": {"android": "883952", "desktop": "883860", "ios": "883930", "mobile": "883884"}, "quiz": {"android": "883970", "desktop": "883870", "ios": "883938", "mobile": "883892"}, "tasty": {"android": "883968", "desktop": "883866", "ios": "883936", "mobile": "883890"}}}, {"bidder": "openx", "delDomain": "buzzfeed-d.openx.net", "unit": {"asis": {"android": "539883511", "desktop": "539883510", "ios": "539883512", "mobile": "539883509"}, "bfeg": {"android": "539883506", "desktop": "539883505", "ios": "539883507", "mobile": "539883504"}, "news": {"android": "539883481", "desktop": "539883480", "ios": "539883482", "mobile": "539883479"}, "quiz": {"android": "539883491", "desktop": "539883490", "ios": "539883492", "mobile": "539883489"}, "tasty": {"android": "539883486", "desktop": "539883485", "ios": "539883487", "mobile": "539883484"}}}, {"bidder": "ix", "siteId": {"asis": {"android": "259710", "desktop": "259670", "ios": "259700", "mobile": "259680"}, "bfeg": {"android": "259709", "desktop": "259669", "ios": "259699", "mobile": "259679"}, "news": {"android": "259708", "desktop": "259668", "ios": "259698", "mobile": "259678"}, "quiz": {"android": "259712", "desktop": "259672", "ios": "259702", "mobile": "259682"}, "tasty": {"android": "259711", "desktop": "259671", "ios": "259701", "mobile": "259681"}}}, {"bidder": "audienceNetwork", "placementId": {"asis": {"mobile": "1732616203709022_1738243533146289"}, "bfeg": {"mobile": "1732616203709022_1806127319691243"}, "news": {"mobile": "1732616203709022_1738276269809682"}, "quiz": {"mobile": "1732616203709022_1746915718945737"}, "tasty": {"mobile": "1732616203709022_1806128269691148"}}, "platform": "mobile"}], "renderLookahead": "x0.25", "size": [[320, 50], [970, 90], "fluid", [970, 250], [728, 90], [300, 250]], "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["promo-bottom1"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 200}, "wid": 200, "zone1": "bfnews"}</script>
  <div id="bf-item-200-1">
      
      <h6 class="xs-mb1 xs-text-6 xs-text-center text-gray-lightest caps ad__disclosure--ex">
        ADVERTISEMENT
      </h6>
      
      <div class="ad-wireframe-programmatic"></div>
    <div id="div-gpt-ad-200" class="xs-text-center ad-animated ad-fadedown ad-slot js-ad-slot js-ad-slot-200">
    </div>
  </div>

</div>

</div>
    </div>
    <div data-bfa-impressions="true" data-bfa="@l:FacebookComments;@a:FacebookCommentsContainer;" class="content-column sm-px2 sm-my4">
      <div class="facebook-comments-container xs-mb2">
  <div class="xs-mx1">
    <button data-bfa="@l:FacebookCommentsButton;@a:FacebookCommentsButton;" data-module="facebook-comments-button" class="facebook-comments-button">
      <svg class="facebook-comments-button__icon svg-4 svg-black xs-mr05" viewBox="0 0 38 38">
        <path d="M13 36c-.3 0-.6-.1-.8-.2-.8-.3-1.2-1-1.2-1.8v-5.8c-5-.3-9-4.9-9-10.4v-6.3C2 5.7 5.8 2 11.6 2h14.7c5.9 0 9.6 3.7 9.6 9.4v6.3c0 5.8-3.8 10.3-9.6 10.3h-3l-9 7.4c-.3.3-.8.6-1.3.6z"/>
      </svg>
      <span>View Comments</span>
    </button>
  </div>
  <div data-buzzblock="facebook-comments" data-module="facebook-comments">
    <script type="text/x-config">
        {
            
            "renderOnLoad": false,
            
            "refreshEventName": "new-facebook-comments",
            
            
            "href": "https://www.buzzfeed.com/jimdalrympleii/police-say-they-didnt-wrongly-detain-an-nfl-player-who",
            
            
            
            
            "mobile": "true"
        }
  </script>
  <noscript class="error-placeholder">
      <h1>Oops</h1>
      <p>Looks like your browser doesn't support JavaScript.</p>
  </noscript>
</div>
  <div data-module="facebook-comments-manager"></div>
</div>
    </div>
    <div class="xs-mb2">
      <div class="ad-bfnews-bottom ad-bfnews-fullwidth--gray">
  
<div

  id="BF_WIDGET_201"
  data-module="ad-ex"
  class="xs-relative ad-ex"
>
  <script type="text/x-config">{"adPos": "promo-bottom2", "adType": "ex", "isInfinite": false, "platform": "desktop", "position": null, "prebidData": [{"bidder": "appnexus", "placementId": {"asis": {"android": "13008323", "desktop": "13008283", "ios": "13008313", "mobile": "13008293"}, "bfeg": {"android": {"default": "13008322", "ja-jp": "12997638"}, "desktop": {"default": "13008282", "ja-jp": "12997574"}, "ios": {"default": "13008312", "ja-jp": "12997630"}, "mobile": {"default": "13008292", "ja-jp": "12997614"}}, "news": {"android": {"default": "13008321", "ja-jp": "12997637"}, "desktop": {"default": "13008281", "ja-jp": "12997573"}, "ios": {"default": "13008311", "ja-jp": "12997629"}, "mobile": {"default": "13008291", "ja-jp": "12997613"}}, "quiz": {"android": {"default": "13008325", "ja-jp": "12997640"}, "desktop": {"default": "13008285", "ja-jp": "12997576"}, "ios": {"default": "13008315", "ja-jp": "12997632"}, "mobile": {"default": "13008295", "ja-jp": "12997616"}}, "tasty": {"android": {"default": "13008324", "ja-jp": "12997639"}, "desktop": {"default": "13008284", "ja-jp": "12997575"}, "ios": {"default": "13008314", "ja-jp": "12997631"}, "mobile": {"default": "13008294", "ja-jp": "12997615"}}}}, {"accountId": "13062", "bidder": "rubicon", "zoneId": {"asis": {"android": "883966", "desktop": "883864", "ios": "883934", "mobile": "883888"}, "bfeg": {"android": "883954", "desktop": "883862", "ios": "883932", "mobile": "883886"}, "news": {"android": "883952", "desktop": "883860", "ios": "883930", "mobile": "883884"}, "quiz": {"android": "883970", "desktop": "883870", "ios": "883938", "mobile": "883892"}, "tasty": {"android": "883968", "desktop": "883866", "ios": "883936", "mobile": "883890"}}}, {"bidder": "openx", "delDomain": "buzzfeed-d.openx.net", "unit": {"asis": {"android": "539883511", "desktop": "539883510", "ios": "539883512", "mobile": "539883509"}, "bfeg": {"android": "539883506", "desktop": "539883505", "ios": "539883507", "mobile": "539883504"}, "news": {"android": "539883481", "desktop": "539883480", "ios": "539883482", "mobile": "539883479"}, "quiz": {"android": "539883491", "desktop": "539883490", "ios": "539883492", "mobile": "539883489"}, "tasty": {"android": "539883486", "desktop": "539883485", "ios": "539883487", "mobile": "539883484"}}}, {"bidder": "ix", "siteId": {"asis": {"android": "259710", "desktop": "259670", "ios": "259700", "mobile": "259680"}, "bfeg": {"android": "259709", "desktop": "259669", "ios": "259699", "mobile": "259679"}, "news": {"android": "259708", "desktop": "259668", "ios": "259698", "mobile": "259678"}, "quiz": {"android": "259712", "desktop": "259672", "ios": "259702", "mobile": "259682"}, "tasty": {"android": "259711", "desktop": "259671", "ios": "259701", "mobile": "259681"}}}, {"bidder": "audienceNetwork", "placementId": {"asis": {"mobile": "1732616203709022_1738243533146289"}, "bfeg": {"mobile": "1732616203709022_1806127319691243"}, "news": {"mobile": "1732616203709022_1738276269809682"}, "quiz": {"mobile": "1732616203709022_1746915718945737"}, "tasty": {"mobile": "1732616203709022_1806128269691148"}}, "platform": "mobile"}], "renderLookahead": "x0.25", "size": [[320, 50], [970, 90], "fluid", [728, 90], [300, 250]], "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["promo-bottom2"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 201}, "wid": 201, "zone1": "bfnews"}</script>
  <div id="bf-item-201-1">
      
      <h6 class="xs-mb1 xs-text-6 xs-text-center text-gray-lightest caps ad__disclosure--ex">
        ADVERTISEMENT
      </h6>
      
      <div class="ad-wireframe-programmatic"></div>
    <div id="div-gpt-ad-201" class="xs-text-center ad-animated ad-fadedown ad-slot js-ad-slot js-ad-slot-201">
    </div>
  </div>

</div>

</div>
    </div>
    <div class="content-column">
      <div class="bottom-recirc-lists">
        <section data-module="newsblocks-generic-list" class="xs-py2 lg-py0 newsblocks-generic-list newsblocks-generic-list--sidebar">
  <script type="text/x-config">{"component": "trending-on-buzzfeednews", "showImages": true, "title": "Trending News", "page": 2}</script>
</section>
        <section data-module="newsblocks-generic-list" class="xs-py2 lg-py0 newsblocks-generic-list newsblocks-generic-list--sidebar">
  <script type="text/x-config">{"component": "morebuzz", "showImages": true, "title": "Top Buzz"}</script>
</section>
      </div>
    </div>
    <div class="xs-my2">
      <div class="ad-bfnews-bottom ad-bfnews-fullwidth--gray">
  
<div

  id="BF_WIDGET_202"
  data-module="ad-ex"
  class="xs-relative ad-ex"
>
  <script type="text/x-config">{"adPos": "promo-bottom3", "adType": "ex", "isInfinite": false, "platform": "autodetect", "position": null, "prebidData": [{"bidder": "appnexus", "placementId": {"asis": {"android": "13008323", "desktop": "13008283", "ios": "13008313", "mobile": "13008293"}, "bfeg": {"android": {"default": "13008322", "ja-jp": "12997638"}, "desktop": {"default": "13008282", "ja-jp": "12997574"}, "ios": {"default": "13008312", "ja-jp": "12997630"}, "mobile": {"default": "13008292", "ja-jp": "12997614"}}, "news": {"android": {"default": "13008321", "ja-jp": "12997637"}, "desktop": {"default": "13008281", "ja-jp": "12997573"}, "ios": {"default": "13008311", "ja-jp": "12997629"}, "mobile": {"default": "13008291", "ja-jp": "12997613"}}, "quiz": {"android": {"default": "13008325", "ja-jp": "12997640"}, "desktop": {"default": "13008285", "ja-jp": "12997576"}, "ios": {"default": "13008315", "ja-jp": "12997632"}, "mobile": {"default": "13008295", "ja-jp": "12997616"}}, "tasty": {"android": {"default": "13008324", "ja-jp": "12997639"}, "desktop": {"default": "13008284", "ja-jp": "12997575"}, "ios": {"default": "13008314", "ja-jp": "12997631"}, "mobile": {"default": "13008294", "ja-jp": "12997615"}}}}, {"accountId": "13062", "bidder": "rubicon", "zoneId": {"asis": {"android": "883966", "desktop": "883864", "ios": "883934", "mobile": "883888"}, "bfeg": {"android": "883954", "desktop": "883862", "ios": "883932", "mobile": "883886"}, "news": {"android": "883952", "desktop": "883860", "ios": "883930", "mobile": "883884"}, "quiz": {"android": "883970", "desktop": "883870", "ios": "883938", "mobile": "883892"}, "tasty": {"android": "883968", "desktop": "883866", "ios": "883936", "mobile": "883890"}}}, {"bidder": "openx", "delDomain": "buzzfeed-d.openx.net", "unit": {"asis": {"android": "539883511", "desktop": "539883510", "ios": "539883512", "mobile": "539883509"}, "bfeg": {"android": "539883506", "desktop": "539883505", "ios": "539883507", "mobile": "539883504"}, "news": {"android": "539883481", "desktop": "539883480", "ios": "539883482", "mobile": "539883479"}, "quiz": {"android": "539883491", "desktop": "539883490", "ios": "539883492", "mobile": "539883489"}, "tasty": {"android": "539883486", "desktop": "539883485", "ios": "539883487", "mobile": "539883484"}}}, {"bidder": "ix", "siteId": {"asis": {"android": "259710", "desktop": "259670", "ios": "259700", "mobile": "259680"}, "bfeg": {"android": "259709", "desktop": "259669", "ios": "259699", "mobile": "259679"}, "news": {"android": "259708", "desktop": "259668", "ios": "259698", "mobile": "259678"}, "quiz": {"android": "259712", "desktop": "259672", "ios": "259702", "mobile": "259682"}, "tasty": {"android": "259711", "desktop": "259671", "ios": "259701", "mobile": "259681"}}}, {"bidder": "audienceNetwork", "placementId": {"asis": {"mobile": "1732616203709022_1738243533146289"}, "bfeg": {"mobile": "1732616203709022_1806127319691243"}, "news": {"mobile": "1732616203709022_1738276269809682"}, "quiz": {"mobile": "1732616203709022_1746915718945737"}, "tasty": {"mobile": "1732616203709022_1806128269691148"}}, "platform": "mobile"}], "renderLookahead": "x0.25", "size": [[320, 50], [970, 90], "fluid", [728, 90], [300, 250]], "targeting": {"badges": [], "bid": "4642631", "nbs": 0, "pos": ["promo-bottom3"], "tag": [], "trending": 0, "user": "jimdalrympleii", "wid": 202}, "wid": 202, "zone1": "bfnews"}</script>
  <div id="bf-item-202-1">
      
      <h6 class="xs-mb1 xs-text-6 xs-text-center text-gray-lightest caps ad__disclosure--ex">
        ADVERTISEMENT
      </h6>
      
      <div class="ad-wireframe-programmatic"></div>
    <div id="div-gpt-ad-202" class="xs-text-center ad-animated ad-fadedown ad-slot js-ad-slot js-ad-slot-202">
    </div>
  </div>

</div>

</div>
    </div>
    <div class="content-column">
      
  
  <ul class="news-bottom-feed list-unstyled"
      data-module="feedgrid" data-bfa="@l:Related-Link;">
    <script type="text/x-config">
      {
        "perPage": 30,
        "throttleTimeout": 250,
        "lookahead": 1600
      }
    </script>
  </ul>
  
    </div>
    <footer class="newsblock-page-footer" data-bfa="@l:PageFooter;@a:PageFooterElement;" data-bfa-impressions="true">
  <div class="newsblock-page-footer__inner">
    <div class="newsblock-page-footer__brand-info">
      <div class="newsblock-page-footer__logo">
        <svg viewBox="0 0 137.53 16.48">
  <title>BuzzFeed News</title>
  <g>
    <path d="M1 15.22A1.31 1.31 0 0 0 1.5 14V3A1.31 1.31 0 0 0 1 1.74L0 1V.68h7.08c4.18 0 5.4 1.54 5.4 3.76v.1c0 1.78-1.36 3.2-4.62 3.54 3.86.14 5.42 1.6 5.42 4v.12c0 2.84-2.08 4.08-6 4.08H0V16zm4-7.34h1.68c1.62 0 2.22-.54 2.22-3.1v-.3c0-2.42-.52-3-2.22-3H5zm4.48 4.46v-.42c0-2.48-.72-3.24-2.82-3.24H5v6c0 .56.2.8 1.1.8h.6c2.06 0 2.82-.6 2.82-3.14zm4.92-5.22a1.31 1.31 0 0 0-.52-1.22l-.66-.52v-.3h4.46v7.8c0 .92.36 1.4 1.36 1.4a3.72 3.72 0 0 0 1.46-.34V7.36a1.31 1.31 0 0 0-.5-1.22l-1-.76v-.3h4.76v9.16a1.4 1.4 0 0 0 .52 1.22l.56.52v.3H21l-.26-1.82a4.09 4.09 0 0 1-3.44 2c-1.84 0-2.9-1.28-2.9-3.32zm17-1.24h-1.63c-.8 0-1 .08-1.46.84L26 10.22h-.3V5.08h8.92v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7h.3v5.34h-8.89v-1.6zm10.38 0h-1.63c-.8 0-1 .08-1.46.84l-2.28 3.5h-.3V5.08H45v1.6l-5.72 8.8h1.52c.8 0 1-.08 1.46-.84l2.4-3.7H45v5.34h-8.93v-1.6zm5.16 9.34a1.31 1.31 0 0 0 .53-1.22V3a1.31 1.31 0 0 0-.52-1.22L46 1V.68h12v4.84h-.3L55.31 2.4a1.77 1.77 0 0 0-1.78-.92H51V8h1.48c.38 0 .6-.08 1-.56l2.08-2.7h.3V12h-.3l-2.08-2.7c-.36-.48-.58-.56-1-.56H51V14a1 1 0 0 0 .66 1l1.94 1v.3H46V16zm15.28 1.26c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.29 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm11.34 7.26C69 16.48 67 14.24 67 10.86v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.34 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm6.42 1.42C76.6 6.9 79 4.88 82 4.88a6.25 6.25 0 0 1 2.06.4v-2c0-.58-.1-.72-.48-.94L82 1.4v-.3L87 0h.3v14.24a1.27 1.27 0 0 0 .56 1.18l.72.56v.3h-4l-.26-1.82a4.07 4.07 0 0 1-3.52 2c-2.48 0-4.18-2.12-4.18-5.74zm5.86 3.64a3.5 3.5 0 0 0 1.6-.34V9.12c0-2.6-.86-3.44-2.06-3.44s-2.12.92-2.12 3.66v.3c.02 3.48 1.14 4.64 2.6 4.64zM92 1.66l-.52-.48v-.3h4.84L103 11.56V6.22a3.5 3.5 0 0 0-.64-2.06l-1.84-3V.88h4.88v.3l-1.24 3.2a4.13 4.13 0 0 0-.36 1.84v10.06h-2.2L94.1 4.22A11.25 11.25 0 0 0 92 1.66zm18 14.82c-2.88 0-4.92-2.24-4.92-5.62v-.06c0-3.38 2.44-5.92 5-5.92a3.61 3.61 0 0 1 4 3.9V10h-5.7c.2 3.06 1.6 4.3 3.4 4.3a4.62 4.62 0 0 0 2.22-.66h.3v.88a5.59 5.59 0 0 1-4.3 1.96zm-1.7-7.26h2.94V7.84c0-1.68-.32-2.2-1.22-2.2-1.1 0-1.72 1-1.72 3.2zm5.56-3.68l-.16-.16v-.3h5.26v.3l-.42.4a1 1 0 0 0-.32 1.1l1.62 5.86 1.36-5-.72-2.38v-.3h3.32l2.2 7.76.9-3.1a2.51 2.51 0 0 0 0-1.44l-.86-2.9v-.3H130v.3l-.4.52a9.85 9.85 0 0 0-1.86 3.72l-1.92 6.66h-2.06l-2.16-7.2-1.94 7.2h-2.06l-2.4-8.36a4.17 4.17 0 0 0-1.36-2.38zm15.66 6.22h.3l1.76 2.72c.62 1 1.08 1.24 1.86 1.24 1 0 1.64-.5 1.64-1.16a1.86 1.86 0 0 0-1-1.62l-2.34-1.54a3.75 3.75 0 0 1-1.9-3.16v-.06c0-1.8 1.52-3.3 4.1-3.3a14.36 14.36 0 0 1 3.26.4v4h-.3L135.37 7c-.7-1.08-1.2-1.32-1.88-1.32-.92 0-1.44.48-1.44 1.14s.22 1 1 1.44l2.2 1.32c1.74 1 2.28 2.12 2.28 3.34V13c0 2.08-2.08 3.5-4.3 3.5a18.07 18.07 0 0 1-3.72-.44z"/>
    <path d="M93.66 16.48a2.67 2.67 0 0 1-2.72-2.74 2.72 2.72 0 1 1 5.44 0 2.67 2.67 0 0 1-2.72 2.74z" fill="#f4392f" />
  </g>
</svg>
      </div>
      <h2>Reporting To You</h2>
      <h3>A <svg viewBox="0 0 853.3 150.1" id="logo"><g>
  <title>BuzzFeed</title>
  <path d="M0 147.3V0h65.7c28 0 42.4 17.9 42.4 37.5 0 18.3-11.5 30.9-25.4 33.8 15.9 2.4 28.3 17.7 28.3 36 0 22.3-14.6 40-42.8 40H0zM76.1 43.1c0-9.1-6.6-15.5-17.2-15.5H31.4v30.9h27.5c10.6 0 17.2-5.9 17.2-15.4zm2.9 59.8c0-9.3-6.6-16.8-18.8-16.8H31.4v33.6h28.9c11.6 0 18.7-6.2 18.7-16.8zM119.6 104.6v-64h28.2v63.1c0 12.7 7.7 21.9 22.7 21.9 14.8 0 22.6-9.2 22.6-21.9V40.6h28.1v63.9c0 26.8-16.1 45.6-50.6 45.6s-51-19-51-45.5zM230.5 147.3v-21l48.1-61.2h-48.1V40.6h86.3v20.1l-49 62.1h49.9v24.5h-87.2zM326.9 147.3v-21L375 65.1h-48.1V40.6h86.3v20.1l-49 62.1h49.9v24.5h-87.2zM424.6 147.3V0h102.2v27.6H456v30.9h53.3v27.6H456v61.2h-31.4zM517.2 93.9c0-30.9 23-55.9 55.2-55.9 32 0 53.4 23.9 53.4 58.5v6.6h-79.3c2 13 12.6 23.9 30.7 23.9 9.1 0 21.4-3.8 28.3-10.4l12.6 18.6c-10.6 9.7-27.4 14.8-43.9 14.8-32.5 0-57-21.9-57-56.1zM572.4 61c-17.4 0-25 12.1-26.1 22.7h52.6c-.9-10.2-8-22.7-26.5-22.7zM633.4 93.9c0-30.9 23-55.9 55.2-55.9 32 0 53.4 23.9 53.4 58.5v6.6h-79.3c2 13 12.6 23.9 30.7 23.9 9.1 0 21.4-3.8 28.3-10.4l12.6 18.6c-10.6 9.7-27.4 14.8-43.9 14.8-32.5 0-57-21.9-57-56.1zM688.6 61c-17.4 0-25 12.1-26.1 22.7h52.6c-.9-10.2-8-22.7-26.5-22.7zM752.3 147.5V40.4h43c33.7 0 58 20.2 58 53.5 0 33.2-24.2 53.6-57.8 53.6h-43.2zM826 93.9c0-16.6-10-30.4-29.6-30.4H779v60.9h17.4c18.7 0 29.6-14.6 29.6-30.5z"></path></g>
</svg> brand</h3>
    </div>
    <div class="newsblock-page-footer__links">
      <nav class="newsblock-page-footer__links__policies">
        <ul>
          <li><a href="https://www.buzzfeed.com/about/privacy">Privacy Policy</a></li>
          <li><a href="https://www.buzzfeed.com/about/useragreement">User Agreement</a></li>
          <li class="newsblock-page-footer__attribution xs-mt1 md-mt0">Our serif font, Pensum, is brought to you by <a target="_blank" href="https://www.typemates.com/">Typemates</a>.</li>
        </ul>
      </nav>
      <nav class="newsblock-page-footer__links__social">
        <ul>
          <li>
            <a href="https://www.instagram.com/buzzfeednews">
              <svg viewBox="0 0 1792 1792" id="instagram">
  <title>Instagram</title>
  <path d="M1490 1426v-648h-135q20 63 20 131 0 126-64 232.5t-174 168.5-240 62q-197 0-337-135.5t-140-327.5q0-68 20-131h-141v648q0 26 17.5 43.5t43.5 17.5h1069q25 0 43-17.5t18-43.5zm-284-533q0-124-90.5-211.5t-218.5-87.5q-127 0-217.5 87.5t-90.5 211.5 90.5 211.5 217.5 87.5q128 0 218.5-87.5t90.5-211.5zm284-360v-165q0-28-20-48.5t-49-20.5h-174q-29 0-49 20.5t-20 48.5v165q0 29 20 49t49 20h174q29 0 49-20t20-49zm174-208v1142q0 81-58 139t-139 58h-1142q-81 0-139-58t-58-139v-1142q0-81 58-139t139-58h1142q81 0 139 58t58 139z"/>
</svg>
            </a>
          </li>
          <li>
            <a href="https://www.facebook.com/BuzzFeedNews">
              <svg viewbox="0 0 512 512" id="facebook">
  <title>Facebook</title>
  <path d="M483.743,0H28.259C12.649,0,0,12.649,0,28.259v455.484C0,499.348,12.649,512,28.259,512 h245.218V313.728h-66.724v-77.271h66.724v-56.985c0-66.13,40.39-102.14,99.384-102.14c28.257,0,52.545,2.104,59.621,3.044v69.111 l-40.913,0.019c-32.086,0-38.298,15.246-38.298,37.618v49.334h76.519l-9.964,77.271h-66.555V512h130.473 C499.348,512,512,499.348,512,483.743V28.259C512,12.649,499.348,0,483.743,0z">
</svg>
            </a>
          </li>
          <li>
            <a href="https://twitter.com/BuzzFeedNews">
              <svg viewbox="0 0 512 512" id="twitter">
  <title>Twitter</title>
  <path d="M500 103.716c-17.954 8.07-37.251 13.524-57.501 15.974 20.667-12.555 36.544-32.435 44.02-56.126-19.347 11.628-40.772 20.068-63.579 24.618-18.261-19.717-44.281-32.035-73.078-32.035-55.29 0-100.121 45.42-100.121 101.445 0 7.951.886 15.695 2.594 23.119-83.209-4.23-156.982-44.619-206.361-105.996-8.618 14.983-13.557 32.411-13.557 51.003 0 35.197 17.675 66.248 44.54 84.44-16.411-.527-31.849-5.091-45.347-12.688-.01.423-.01.846-.01 1.276 0 49.151 34.511 90.153 80.313 99.474-8.401 2.319-17.246 3.56-26.376 3.56-6.451 0-12.725-.638-18.837-1.822 12.739 40.302 49.713 69.635 93.525 70.451-34.265 27.211-77.433 43.43-124.342 43.43-8.081 0-16.05-.482-23.883-1.419 44.308 28.784 96.934 45.581 153.474 45.581 184.154 0 284.86-154.584 284.86-288.644 0-4.398-.1-8.772-.293-13.123 19.564-14.305 36.537-32.171 49.959-52.516">
</svg>
            </a>
          </li>
        </ul>
      </nav>
    </div>
  </div>
</footer>
    
<svg style="display:none" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <symbol viewbox="0 0 38 38" id="facebook">
    <path d="M36.5 0h-35C.3 0 0 .3 0 1.5v34.9C0 37.7.3 38 1.5 38h18.9V23.4h-5.8v-5.8h5.8v-4.4c0-5.1 2.8-7.8 7.4-7.8 2.2 0 4.3.2 4.3.2v4.7h-2.8c-2.5 0-3.1 1.8-3.1 3.5v3.8h6l-.8 5.8h-5.3V38h10.2c1.2 0 1.5-.3 1.5-1.5v-35C38 .3 37.7 0 36.5 0z"/>
  </symbol>

  <symbol viewbox="0 0 512 512" id="twitter">
    <path d="M500 103.716c-17.954 8.07-37.251 13.524-57.501 15.974 20.667-12.555 36.544-32.435 44.02-56.126-19.347 11.628-40.772 20.068-63.579 24.618-18.261-19.717-44.281-32.035-73.078-32.035-55.29 0-100.121 45.42-100.121 101.445 0 7.951.886 15.695 2.594 23.119-83.209-4.23-156.982-44.619-206.361-105.996-8.618 14.983-13.557 32.411-13.557 51.003 0 35.197 17.675 66.248 44.54 84.44-16.411-.527-31.849-5.091-45.347-12.688-.01.423-.01.846-.01 1.276 0 49.151 34.511 90.153 80.313 99.474-8.401 2.319-17.246 3.56-26.376 3.56-6.451 0-12.725-.638-18.837-1.822 12.739 40.302 49.713 69.635 93.525 70.451-34.265 27.211-77.433 43.43-124.342 43.43-8.081 0-16.05-.482-23.883-1.419 44.308 28.784 96.934 45.581 153.474 45.581 184.154 0 284.86-154.584 284.86-288.644 0-4.398-.1-8.772-.293-13.123 19.564-14.305 36.537-32.171 49.959-52.516"/>
  </symbol>

  <symbol viewBox="0 0 38 38" id="copy">
    <path d="M19.7 31.5l-3.8 3.8c-3.8 3.8-10 3.6-13.6-.5-3.3-3.7-2.9-9.4.7-12.9l7.1-7.1c3.1-3 7.8-3.9 11.6-1.8 1 .6 1.9 1.3 2.5 2.1.6.7.5 1.8-.1 2.4l-.2.2c-.8.8-2 .6-2.7-.2-.3-.3-.5-.6-.9-.8-2.2-1.6-5.3-1.3-7.2.7l-7.5 7.5c-2.2 2.2-2.1 5.9.4 8 2.2 1.8 5.4 1.5 7.4-.5l3.6-3.6c.5-.5 1.2-.7 1.8-.5h.1c1.4.3 1.9 2.1.8 3.2zM35.8 3.2C32.2-.9 26-1 22.2 2.7l-3.8 3.8c-1.1 1.1-.6 2.9.9 3.2h.1c.7.2 1.3 0 1.8-.5l3.6-3.6c2-2 5.2-2.3 7.4-.5 2.5 2 2.6 5.8.4 8l-7.5 7.5c-1.9 1.9-5 2.3-7.2.7-.3-.2-.6-.5-.9-.8-.7-.8-1.9-.9-2.7-.2l-.3.2c-.7.7-.7 1.7-.1 2.4.7.8 1.5 1.5 2.5 2.1 3.8 2.1 8.5 1.2 11.6-1.8l7.1-7.1c3.5-3.5 3.9-9.2.7-12.9z"/>
  </symbol>

  <symbol id="caret-down" viewBox="0 0 38 38">
    <path d="M19 29.3L2.6 12.9c-.8-.8-.8-2 0-2.8.8-.8 2-.8 2.8 0L19 23.7l13.6-13.6c.8-.8 2-.8 2.8 0 .8.8.8 2 0 2.8L19 29.3z"/>
  </symbol>

  <symbol id="circle-x" viewBox="0 0 38 38">
    <path d="M19 16.878l-6.364-6.363-2.12 2.12L16.878 19l-6.365 6.364 2.12 2.12L19 21.122l6.364 6.365 2.12-2.12L21.122 19l6.365-6.364-2.12-2.12L19 16.877z"></path>
  </symbol>

  <symbol id="circle-check" viewBox="0 0 38 38">
    <path d="M16.1 26.1c-.4 0-.8-.2-1.1-.5l-6.5-6.7 2.2-2.1 5.4 5.6 11.3-11 2.1 2.1-12.3 12.2c-.3.3-.7.4-1.1.4z"></path>
  </symbol>

  <svg id="clock" viewBox="0 0 38 38">
    <path d="M19 0C8.5 0 0 8.5 0 19s8.5 19 19 19 19-8.5 19-19S29.5 0 19 0zm0 34c-8.3 0-15-6.7-15-15S10.7 4 19 4s15 6.7 15 15-6.7 15-15 15zm7.6-10.2c.8.8.8 2 0 2.8-.4.4-.9.6-1.4.6s-1-.2-1.4-.6l-6.2-6.2c-.4-.4-.6-.8-.6-1.4v-8.8c0-1.1.9-2 2-2s2 .9 2 2v7.9l5.6 5.7z"></path>
  </svg>
</svg>
<ul class="action-bar action-bar--floating action-bar--horizontal
     
      xs-z3 "
     data-position="floating"
      data-bfa="@l:Floating-Share;" 
     data-module="action-bar">
  <script type="text/x-config">
      {
        "platforms": [{"name": "twitter", "text": "Tweet", "title": "Twitter"}, {"name": "facebook", "text": "Share", "title": "Facebook"}, {"name": "copy", "text": "Copy Link", "title": "Copy"}],
        "actionLength": "",
        "actionType": ""
      }
  </script>
  
  <li class="action-bar__item action-bar--twitter js-action-bar--twitter">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-twitter"
   target="_blank"
   href=""
   title="Twitter"
   data-bfa-network="twitter"
   data-bfa="@a:Share; @d:Twitter;"
   data-popover-position="top"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Twitter</title>
      <use xlink:href="#twitter"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--facebook js-action-bar--facebook">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-facebook"
   target="_blank"
   href=""
   title="Facebook"
   data-bfa-network="facebook"
   data-bfa="@a:Share; @d:Facebook;"
   data-popover-position="top"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Facebook</title>
      <use xlink:href="#facebook"></use>
    </svg>
  </span>
</a>
  </li>
  
  <li class="action-bar__item action-bar--copy js-action-bar--copy">
      

<a class="sharing-btn js-sharing-btn sharing-btn--c-copy"
   target="_blank"
   href=""
   title="Copy"
   data-bfa-network="copy"
   data-bfa="@a:Share; @d:Copy;"
   data-popover-position="top"
   data-type="sharing-button">

  <span class="icon icon--primary">
    <svg>
      <title>Copy</title>
      <use xlink:href="#copy"></use>
    </svg>
  </span>
</a>
  </li>
  
</ul>
    <script>
  (function() {
    if (!window.BZFD.Config.enhanced) {
      
      window.BZFD.Util.createScript({
          src: "/static-assets/js/vendor.e1885b04424935eb9978.js"
      });
    }

    
    window.BZFD.Util.createScript({
      src: "/static-assets/js/bfa.25d69218e1b13ea0ede3.js"
    });

  }());
</script>
    
    <div data-module="gdpr-consent"></div>
    <noscript>
      <img src="https://pixiedust.buzzfeed.com/v1.gif?source=buzz_web&platform=news_bpager&type=instrumentation&target=javascript&value=disabled" />
    </noscript>
  </body>
</html>