<!DOCTYPE html><html lang="en" class="enhanced-ux"><head><meta charSet="utf-8"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Megan Thee Stallion Shared Cara Delevingne Cropped Photo After BBMAs</title><link rel="preconnect" href="https://img.buzzfeed.com/buzzfeed-static"/><link rel="dns-prefetch" href="https://img.buzzfeed.com/buzzfeed-static"/><link rel="preconnect" href="https://quantcast.mgr.consensu.org"/><link rel="dns-prefetch" href="https://quantcast.mgr.consensu.org"/><link rel="preconnect" href="https://abeagle-public.buzzfeed.com" crossorigin=""/><link rel="dns-prefetch" href="https://abeagle-public.buzzfeed.com"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link rel="preconnect" href="https://cd.connatix.com"/><link rel="dns-prefetch" href="https://cd.connatix.com"/><link rel="dns-prefetch" href="https://cds.connatix.com"/><link rel="dns-prefetch" href="https://cdn.permutive.com"/><link rel="dns-prefetch" href="https://use.typekit.net"/><link rel="dns-prefetch" href="https://p.typekit.net"/><link rel="dns-prefetch" href="https://recsys-api.buzzfeed.com/web"/><link rel="dns-prefetch" href="https://sentry.io"/><link rel="dns-prefetch" href="https://www.google.com"/><link rel="dns-prefetch" href="https://www.gstatic.com"/><link rel="dns-prefetch" href="https://secure.quantserve.com"/><link rel="dns-prefetch" href="https://ak.sail-horizon.com/spm/spm.v1.min.js"/><link rel="dns-prefetch" href="https://s.pinimg.com"/><link rel="dns-prefetch" href="https://cdn-gl.imrworldwide.com"/><link rel="dns-prefetch" href="https://sb.scorecardresearch.com"/><link rel="dns-prefetch" href="https://amplify.outbrain.com"/><link rel="dns-prefetch" href="https://tr.outbrain.com"/><link rel="dns-prefetch" href="https://cdn-magiclinks.trackonomics.net"/><link rel="dns-prefetch" href="https://elements.widget.shopbonsai.ca"/><link rel="dns-prefetch" href="https://js.stripe.com"/><link rel="dns-prefetch" href="https://tagan.adlightning.com"/><script>(function(contentLayer) {var d = document,w = window,n = navigator,wp = w.performance,getCookie;if (w.__trackAbandons || !n || !n.sendBeacon || !wp || !wp.now) return;getCookie = function(cookie) {var re = new RegExp('(?:(?:^|.*;\\s*)' + cookie + '\\s*\\=\\s*([^;]*).*$)|^.*$');return d.cookie.replace(re,'$1');};w.__trackAbandons = function() {d.removeEventListener('visibilitychange',w.__trackAbandons);n.sendBeacon('https://pixiedust.buzzfeed.com/events',w.JSON.stringify([ {client_session_id:getCookie('bf-xdomain-session-uuid') || '00000000-0000-0000-0000-000000000000',client_uuid:getCookie('bf_visit') || '00000000-0000-0000-0000-000000000000',context_page_id:contentLayer.context_page_id,context_page_type:contentLayer.context_page_type,destination:contentLayer.destination || 'buzzfeed',event_ts:Math.round(w.Date.now() / 1000),event_uri:w.location.href,event_uuid:'00000000-0000-0000-0000-000000000000',metric_name:'load-abandonment',metric_type:'custom',metric_value:wp.now(),mode:w.matchMedia && w.matchMedia('screen and (max-width:51.9rem)').matches ? 'mobile' :'desktop',page_edition:contentLayer.page_edition,page_session_id:'00000000-0000-0000-0000-000000000000',referrer_uri:d.referrer,source:contentLayer.source,type:'web_performance_metric',viewport_size:{width:w.screen.width,height:w.screen.height }}]));};d.addEventListener('visibilitychange',w.__trackAbandons);})({"context_page_id":"6228978","context_page_type":"buzz","destination":"buzzfeed_news","page_edition":"en-us","source":"web_bf"});</script><script> (function(options) {try {if ('Profiler' in window && 'Scheduler' in window && (window.location.search.includes('e2e_test') || Math.random() <= options.sample_rate)) {window.__jsProfiler = new window.Profiler({sampleInterval:options.profiler_init_options.sampleInterval || 0,maxBufferSize:options.profiler_init_options.maxBufferSize || 10000 });}}catch (err) {}})({"profiler_init_options":{},"sample_rate":0.1});</script><script>
  window.BZFD = {
    Config: {
      bfwInfoCookie: 'bf2-b_info'
    },
    Context: { page: {} }
  };
</script><script>
  window.bfa = function() { };
</script><script>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</script><script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.src="javascript:false";t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script><script>
  window.addEventListener('load', function() {
    var script = document.createElement('script');
    script.src = 'https://assets.publicgood.com/pgm/v1/dpg.js';
    script.async = true;
    document.body.insertAdjacentElement('beforeend', script);
  });
</script><script src="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"></script><link rel="stylesheet" media="print" href="https://p.typekit.net/p.css?s=1&amp;k=pcr5jdf&amp;ht=tk&amp;f=10326&amp;a=51127441&amp;app=typekit&amp;e=css"/><link rel="preload" as="script" href="https://polyfill.io/v3/polyfill.min.js?flags=gated&amp;features=default,es2015,es2016,es2017,fetch,NodeList.prototype.forEach,Element.prototype.remove,Element.prototype.classList,Object.values,Object.getOwnPropertyDescriptors,IntersectionObserver,ResizeObserver,MutationObserver,Intl"/><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"/><link rel="preload" href="https://run.adrizer.com/track.min.js" as="script"/><link rel="preload" href="/static-assets/js/vendor.e32e3d7bfae99af241fb.js?brotli=allow" as="script"/><link rel="preload" href="/static-assets/js/subbuzzes.bada0184b188cdbb788d.js?brotli=allow" as="script"/><meta name="copyright" content="Copyright BuzzFeed, Inc. All rights reserved."/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="BuzzFeed"/><meta name="theme-color" content="#ee3322"/><link rel="apple-touch-icon" href="data:image/png;base64,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"/><link rel="shortcut icon" crossorigin="" href="/static-assets/_next/static/images/favicon-news-40cc50278e31d1829689908d38ce83ff.ico" type="image/x-icon"/><link rel="manifest" crossorigin="use-credentials" href="/manifest.json"/><meta name="title" content="Megan Thee Stallion Shared Cara Delevingne Cropped Photo After BBMAs"/><meta name="description" content="Looks like Cara didn’t make the cut."/><meta property="bf:buzzid" content="6228978"/><meta property="bf:userid" content="10604258"/><link rel="canonical" href="https://www.buzzfeednews.com/article/ellendurney/megan-thee-stallion-and-cara-delevingne-cropped-photo-bbmas"/><link rel="image_src" href="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/12/campaign_images/0ed428cc0aca/megan-thee-stallion-shared-a-photo-with-cara-dele-2-622-1652790671-7_dblbig.jpg"/><meta name="robots" content="all"/><meta property="author" content="Ellen Durney"/><link rel="amphtml" href="https://www.buzzfeednews.com/amphtml/ellendurney/megan-thee-stallion-and-cara-delevingne-cropped-photo-bbmas"/><meta property="pin:media" content="https://img-mkr.buzzfeed.com/buzzfeed-static/static/2022-05/17/12/campaign_images/0ed428cc0aca/megan-thee-stallion-shared-a-photo-with-cara-dele-2-622-1652790671-7_dblbig.jpg?template=pinterest-vertical-dots-v1&amp;title=TWVnYW4gVGhlZSBTdGFsbGlvbiBTaGFyZWQgQSBQaG90byBXaXRoIENhcmEgRGVsZXZpbmduZSBDcm9wcGVkIE91dCBIb3VycyBBZnRlciBGYW5zIFJhaXNlZCBDb25jZXJucyBPdmVyIEhlciBCaXphcnJlIEJlaGF2aW9yIEF0IFRoZSBCaWxsYm9hcmQgTXVzaWMgQXdhcmRz&amp;color1=bluedark"/><meta property="pin:description" content="Megan Thee Stallion Shared A Photo With Cara Delevingne Cropped Out Hours After Fans Raised Concerns Over Her Bizarre Behavior At The Billboard Music Awards"/><meta property="fb:smart_publish:robots" content="noauto"/><meta property="fb:app_id" content="162111247988300"/><meta property="article:section" content="Celebrity"/><meta property="article:publisher" content="https://www.facebook.com/BuzzFeedNews"/><meta property="article:content_tier" content="free"/><meta property="article:opinion" content="false"/><meta property="article:tag" content="megan_thee_stallion"/><meta property="article:tag" content="cara_delevingne"/><meta property="og:url" content="https://www.buzzfeednews.com/article/ellendurney/megan-thee-stallion-and-cara-delevingne-cropped-photo-bbmas"/><meta property="og:site_name" content="BuzzFeed News"/><meta property="og:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/enhanced/4e5322ead11c/original-510-1652788057-4.jpg?crop=1243:651;4,20%26downsize=1250:*"/><meta property="og:image:alt" content=""/><meta property="og:title" content="Megan Thee Stallion Shared A Photo With Cara Delevingne Cropped Out After Fans Raised Concerns Over Her Bizarre Behavior"/><meta property="og:description" content="Looks like Cara didn’t make the cut."/><meta property="og:type" content="article"/><meta name="twitter:site" content="@BuzzFeedCeleb"/><meta name="twitter:creator" content="@ellendurney"/><meta name="twitter:url" content="https://www.buzzfeednews.com/ellendurney/megan-thee-stallion-and-cara-delevingne-cropped-photo-bbmas"/><meta name="twitter:title" content="Megan Thee Stallion shared a photo with Cara Delevingne cropped out hours after fans raised concerns over her bizarre behavior at the Billboard Music Awards"/><meta name="twitter:description" content="Looks like Cara didn’t make the cut."/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/enhanced/4e5322ead11c/original-510-1652788057-4.jpg?crop=1244:623;3,20%26downsize=1250:*"/><meta itemProp="articleSection" content="US"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","isAccessibleForFree":true,"mainEntityOfPage":"https://www.buzzfeednews.com/article/ellendurney/megan-thee-stallion-and-cara-delevingne-cropped-photo-bbmas","description":"Looks like Cara didn’t make the cut.","headline":"Megan Thee Stallion Shared A Photo With Cara Delevingne Cropped Out Hours After Fans Raised Concerns Over Her Bizarre Behavior At The Billboard Music Awards","datePublished":"2022-05-17T12:31:14.000Z","dateModified":"2022-05-17T12:31:15.000Z","author":[{"@type":"Person","name":"Ellen Durney","url":"https://www.buzzfeednews.com/ellendurney","jobTitle":"BuzzFeed News Staff"}],"publisher":{"@type":"Organization","name":"BuzzFeed News","url":"https://www.buzzfeednews.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}},"image":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/12/campaign_images/0ed428cc0aca/megan-thee-stallion-shared-a-photo-with-cara-dele-2-622-1652790671-7_dblbig.jpg?resize=1200:*","representativeOfPage":true}}</script><script type="application/ld+json" data-schema="Organization">{"@context":"http://schema.org","@type":"Organization","name":"BuzzFeed","url":"https://www.buzzfeednews.com","sameAs":["https://www.twitter.com/buzzfeed","https://www.facebook.com/BuzzFeed","https://www.pinterest.com/buzzfeed","https://www.youtube.com/user/buzzfeedvideo"],"logo":{"@type":"ImageObject","url":"https://img.buzzfeed.com/buzzfeed-static/static/images/amp/buzzfeed-60px-high.png","width":341,"height":60}}</script><meta name="next-head-count" content="88"/><style data-href="/static-assets/_next/static/css/44bc1e0d289a2869.css">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</style><style data-href="/static-assets/_next/static/css/ae7470da382a33dd.css">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</style><style data-href="/static-assets/_next/static/css/80de9067de742dee.css">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</style><style>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</style><style>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</style><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/static-assets/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="/static-assets/_next/static/chunks/webpack-f63041e672b5aeac.js" defer=""></script><script src="/static-assets/_next/static/chunks/framework-74687596efab84e5.js" defer=""></script><script src="/static-assets/_next/static/chunks/main-bd83b2bec926dac3.js" defer=""></script><script src="/static-assets/_next/static/chunks/pages/_app-097d44302c818bac.js" defer=""></script><script src="/static-assets/_next/static/chunks/109d8103-ca9fe60c14947f5e.js" defer=""></script><script src="/static-assets/_next/static/chunks/2edb282b-a61a64c5101ab112.js" defer=""></script><script src="/static-assets/_next/static/chunks/112-e2e56a4a00e6d327.js" defer=""></script><script src="/static-assets/_next/static/chunks/647-ffe7ea3a9e279dc9.js" defer=""></script><script src="/static-assets/_next/static/chunks/21-7cdb5f6cd8d78471.js" defer=""></script><script src="/static-assets/_next/static/chunks/pages/%5B...slug%5D-eb8105dd2ce68cdf.js" defer=""></script><script src="/static-assets/_next/static/_Ph3VOAMP8Vp8eZWCl7cO/_buildManifest.js" defer=""></script><script src="/static-assets/_next/static/_Ph3VOAMP8Vp8eZWCl7cO/_ssgManifest.js" defer=""></script><script src="/static-assets/_next/static/_Ph3VOAMP8Vp8eZWCl7cO/_middlewareManifest.js" defer=""></script></head><body><div id="__next" data-reactroot=""><div class="DestinationWrapper_buzzfeed_news__45LO2"><div class="Ad Ad--pixel  Ad--edit Ad--loading"></div><div class="Ad Ad--awareness-bp  Ad--edit Ad--loading"></div><div><style>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</style><link rel="preload" href="https://www.buzzfeednews.com/static-assets/bf-header-ui/news/app.c36fb89b5ed270fc110b.js?brotli=allow" as="script"/><div><div><svg width="0" height="0" style="display: block;"><defs><symbol id="bfo-logo" width="315.7" height="53.2"><path d="M31.8 27.3c2.5.2 4.6 1.2 6.4 3.1 1.8 1.9 2.7 4.5 2.7 7.8 0 4-1.3 7.3-4 9.7-2.7 2.4-6.5 3.6-11.6 3.6H.7V4.1h24.5c4.3 0 7.8 1.2 10.4 3.5 2.6 2.4 3.9 5.5 3.9 9.4 0 3-.8 5.3-2.5 7.1s-3.4 2.7-5.3 2.9l.1.3zm-19.4-3.6h10.2c1.7 0 3.1-.5 4.2-1.5 1-1 1.6-2.2 1.6-3.9 0-1.5-.5-2.6-1.5-3.5s-2.3-1.3-3.8-1.3H12.4v10.2zm10.8 18.4c1.8 0 3.3-.5 4.3-1.4 1-.9 1.5-2.2 1.5-3.9 0-1.6-.5-2.8-1.6-3.7-1-.9-2.4-1.4-4-1.4h-11v10.4h10.8zM81.4 51.5H70.1v-3.4c-2.8 3-6.5 4.5-10.9 4.5-4.2 0-7.5-1.4-10-4.1-2.5-2.7-3.8-6.3-3.8-10.7V16h11.2v19.4c0 2.1.6 3.8 1.7 5.1 1.1 1.3 2.6 1.9 4.4 1.9 2.3 0 4.1-.8 5.4-2.4 1.3-1.6 1.9-4.1 1.9-7.5V16h11.3l.1 35.5zM116.3 51.5h-30v-2.1L100.4 25H86.7v-9h29.4v2.1L102 42.5h14.2v9zM151.1 51.5h-29.9v-2.1l14-24.4h-13.7v-9h29.4v2.1l-14.1 24.4H151l.1 9zM167.9 24.4h20.5v10.2h-20.5v17h-11.7V4.1h34v10.2h-22.3v10.1zM271.3 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zm-22.9-11.1c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM229.9 36.7h-26c.7 4.4 4 6.9 8.9 6.9 3.9 0 7.8-1.5 10.7-3.8l4.3 7.5c-4 3.4-9.1 5.3-15 5.3-11.9 0-20-7.2-20-18.8 0-5.5 1.8-10 5.4-13.5 3.6-3.5 8.1-5.3 13.4-5.3 5.1 0 9.4 1.7 12.9 5.2s5.3 8 5.4 13.7v2.8zM207 25.6c-1.4 1-2.4 2.4-2.9 4.1h14.6c-.5-1.8-1.4-3.2-2.7-4.2-1.3-.9-2.8-1.4-4.4-1.4-1.7 0-3.2.5-4.6 1.5zM315 51.5h-11.3v-2.8c-2.9 2.6-6.5 3.9-11 3.9-4.8 0-8.9-1.8-12.3-5.3-3.4-3.5-5.1-8-5.1-13.5s1.7-10 5.1-13.5 7.5-5.3 12.3-5.3c4.5 0 8.2 1.3 11 3.9V.6H315v50.9zm-13.8-11.1c1.7-1.7 2.6-3.9 2.6-6.6 0-2.6-.9-4.8-2.6-6.6-1.7-1.7-3.8-2.6-6.1-2.6-2.5 0-4.5.9-6.1 2.6s-2.4 3.9-2.4 6.6c0 2.7.8 5 2.4 6.7s3.6 2.5 6.1 2.5c2.3 0 4.3-.9 6.1-2.6z"></path></symbol><symbol width="32" height="18" id="tasty-logo"><path d="M6.49 2.41a.82.82 0 0 0-.23-.54 1.16 1.16 0 0 0-.54-.24 2.64 2.64 0 0 0-.58-.08 5.38 5.38 0 0 0-.58.07c-.2 0-1 .14-1.16.18s-.94.23-1.18.28-.4.12-.61.16-1.07.22-1.22.28A.55.55 0 0 0 0 3a1.32 1.32 0 0 0 .06.69c.07.17.26.2.46.24a2.14 2.14 0 0 0 .56.07h.53c.16 0 .5-.08.53 0a3.61 3.61 0 0 1 0 .61v9.27c0 .18-.06.33-.08.56s0 .39 0 .57a1.43 1.43 0 0 0 .11.54c.08.19.2.33.39.27a5.71 5.71 0 0 0 .44-.19.79.79 0 0 1 .5-.1c.35 0 .41.08.64-.38a1.42 1.42 0 0 0 .16-.52 3.85 3.85 0 0 0 0-.55c0-.18-.1-.92-.12-1.08s-.09-.94-.09-1.13v-1.72c0-.19.07-1.51.07-1.71V7.27v-.59c0-.2 0-1 .06-1.17s0-.39 0-.59V3.78c0-.25.41-.1.48-.13s.82-.06 1-.08a2.19 2.19 0 0 0 .49-.07c.16-.06.24-.27.28-.5a1.77 1.77 0 0 0 0-.58"></path><path d="M12 14.91c0-.19-.05-.38-.06-.56s0-.38 0-.56-.08-1-.11-1.13-.14-.92-.17-1.11-.07-.36-.1-.55 0-.37-.06-.55-.15-.92-.17-1.11 0-.38 0-.57-.08-.94-.09-1.13-.05-.94-.07-1.13 0-.38 0-.57 0-.38-.07-.56-.07-.37-.11-.56-.19-.92-.24-1.11-.31-.93-.4-1.09a1.53 1.53 0 0 0-.35-.47.74.74 0 0 0-.57-.15 1.23 1.23 0 0 0-.54.15 1.21 1.21 0 0 0-.47.36 2.55 2.55 0 0 0-.23.56c-.07.19-.17.37-.23.57s-.12.4-.19.58-.13.34-.19.58-.08.38-.13.59l-.13.55c0 .19-.09.43-.13.63s-.1.57-.14.77-.15.83-.19 1-.09.42-.12.59-.12 1-.14 1.22-.06.45-.09.65-.05.37-.09.57-.17 1-.2 1.22S6 13.54 6 13.7s0 .32-.08.49-.06.32-.1.49a2.42 2.42 0 0 0-.09.83A.82.82 0 0 0 6 16a.92.92 0 0 0 .63.15c.3 0 1.1-.24 1.31-.56a4 4 0 0 0 .15-1.06 4.85 4.85 0 0 1 .06-.76c0-.06.28 0 .65 0h.6a2.91 2.91 0 0 1 .67 0 4 4 0 0 1 0 .74v1.2a1.67 1.67 0 0 0 0 .49.65.65 0 0 0 .31.37 1.29 1.29 0 0 0 1.21-.14.86.86 0 0 0 .31-.43 8 8 0 0 0 .1-1.09m-2.09-2.74a5.87 5.87 0 0 1-1 0c-.25 0-.53 0-.55-.06a6.17 6.17 0 0 1 .07-.68c0-.21.05-.73.08-1s0-.38 0-.59.09-1 .12-1.18.08-.39.11-.58l.09-.59c0-.21.18-1 .22-1.14.08-.32.17-.64.24-.64a1.71 1.71 0 0 1 .13.68c0 .2.13 1.55.15 1.86s.07 1 .09 1.21.07.4.08.6 0 .4.06.6 0 .41 0 .59.13.91 0 .93"></path><path d="M15.23 5.63a2.8 2.8 0 0 1-.17-.63 4.18 4.18 0 0 1 0-1 3.63 3.63 0 0 1 .3-.75 1.39 1.39 0 0 1 .39-.4.33.33 0 0 1 .49.13 2.39 2.39 0 0 1 0 1.07 5.28 5.28 0 0 0-.18.53 1 1 0 0 0 .16.52.93.93 0 0 0 .31.27 1.31 1.31 0 0 0 .38.21.61.61 0 0 0 .44-.15.76.76 0 0 0 .31-.43 1.7 1.7 0 0 0 .1-.48v-.54-.54a5.11 5.11 0 0 0 0-.55 2.91 2.91 0 0 0-.15-.53 1.46 1.46 0 0 0-.29-.47 1.58 1.58 0 0 0-.42-.35 3.93 3.93 0 0 0-.51-.18 11.07 11.07 0 0 0-1.12-.33 1.46 1.46 0 0 0-.6 0 1.32 1.32 0 0 0-.5.34 1.48 1.48 0 0 0-.36.4 4.43 4.43 0 0 0-.24.54c-.07.18-.32.94-.36 1.13a5 5 0 0 0-.09.55 10.86 10.86 0 0 0 0 1.11c0 .18.08.41.11.59a9.54 9.54 0 0 0 .34 1.06c.06.16.17.34.26.54s.13.39.2.58.4.9.48 1.08.18.38.25.54.45.94.55 1.14.17.41.25.62a4 4 0 0 1 .21.63c0 .14.22.86.23 1a2.2 2.2 0 0 1-.19 1c-.13.19-.21.27-.42.26a.57.57 0 0 1-.48-.43 1.94 1.94 0 0 1-.05-.67v-.57a3.8 3.8 0 0 0-.09-.56 1.5 1.5 0 0 0-.19-.52.69.69 0 0 0-.42-.36 1.22 1.22 0 0 0-.59.05.88.88 0 0 0-.51.27 1.1 1.1 0 0 0-.27.55s0 .93.05 1.14.09.36.13.55a4.82 4.82 0 0 0 .17.54 7.54 7.54 0 0 0 .51 1 3.23 3.23 0 0 0 .37.42 3.18 3.18 0 0 0 .44.33 4.66 4.66 0 0 0 1 .43 1.82 1.82 0 0 0 1.12-.15 2.1 2.1 0 0 0 .48-.3 4.79 4.79 0 0 0 .71-.89 3.66 3.66 0 0 0 .24-.53 7.07 7.07 0 0 0 .17-1.09 5 5 0 0 0-.06-.56c0-.18-.13-.35-.17-.54s-.09-.36-.15-.54-.12-.35-.18-.53-.13-.34-.21-.52-.35-.86-.43-1l-.23-.51-.24-.51c-.08-.17-.11-.36-.19-.53l-.24-.51c-.08-.17-.17-.33-.25-.5s-.13-.35-.2-.52-.13-.35-.2-.52-.15-.34-.22-.52"></path><path d="M23.71 2.39a1.16 1.16 0 0 0 .1-.51 1 1 0 0 0-.18-.49.82.82 0 0 0-.53-.19h-3.58a2.68 2.68 0 0 0-.52 0 .57.57 0 0 0-.44.24 1.35 1.35 0 0 0-.2.47 2.12 2.12 0 0 0 .05.52.83.83 0 0 0 .17.46c.11.13.37.13.64.1a3.5 3.5 0 0 1 .86 0c.06 0 0 .27.07.53a4.58 4.58 0 0 1 0 .56v1.73c0 .2-.08.88-.09 1.07s0 .38 0 .57V8c0 .19-.05.43-.06.62s-.13 1.43-.14 1.61 0 .9 0 1.08v.59c0 .18-.07.94-.07 1.12s-.07.91-.09 1.05a1.83 1.83 0 0 0 0 .51 1.2 1.2 0 0 0 .16.48.62.62 0 0 0 .59.16 3.76 3.76 0 0 0 .58-.15 4.13 4.13 0 0 1 .57-.17.53.53 0 0 0 .51-.26 1.17 1.17 0 0 0 .09-.59c0-.19-.06-.39-.08-.61s0-.39 0-.58v-.58-.58-.59-.59V9.4v-.64-.63-.54-1-.63-.55-.86-.7c0-.17-.06-.67-.06-.8s.27-.08.58-.09.37 0 .53 0a1.42 1.42 0 0 0 .53-.06.69.69 0 0 0 .3-.45"></path><path d="M31.62 6.73a.46.46 0 0 0-.44-.17 1.15 1.15 0 0 0-.47.2 4 4 0 0 0-.44.29l-.41.34c-.14.12-.25.27-.38.38A2.22 2.22 0 0 1 29 8a5.7 5.7 0 0 0-.51.27c-.07 0 0-.54 0-.7s.05-.39.1-.63.07-.35.12-.56l.13-.6c.05-.25.08-.44.11-.58s.06-.33.11-.54.07-.35.11-.54.08-.36.11-.54.05-.38.07-.55a4.12 4.12 0 0 0 0-.55 1.78 1.78 0 0 0 0-.56.55.55 0 0 0-.43-.34 1.57 1.57 0 0 0-.55 0 .85.85 0 0 0-.43.33c-.12.13-.24.19-.29.38a2.37 2.37 0 0 0 0 .48c0 .19-.06.36-.06.54s0 .61-.06.8-.12.69-.15.87-.06.74-.1 1a2.7 2.7 0 0 1-.18.89.71.71 0 0 1-.57.26.86.86 0 0 1-.57-.24c-.13-.1-.13-.51-.14-.78a4.55 4.55 0 0 1 .06-.64c0-.22 0-.44.06-.64s.08-.51.1-.63.16-.84.2-1 .12-.33.15-.5.05-.37.07-.52.06-.46 0-.51a.82.82 0 0 0-.52-.22 1.39 1.39 0 0 0-.55.11c-.2.06-.4.12-.48.28a2.54 2.54 0 0 0-.17.54c0 .16-.17.91-.2 1.1s-.14.92-.17 1.11 0 .38 0 .56 0 .38-.06.56-.06.37-.07.55 0 1 0 1.12a1.46 1.46 0 0 0 .14.54 2.35 2.35 0 0 0 .28.43 1.24 1.24 0 0 0 .35.27 1.81 1.81 0 0 0 .52.2l.52.1.52.06a2.86 2.86 0 0 0 .79 0 2.82 2.82 0 0 1-.62.42l-.47.24-.47.23-.47.23-.5.23c-.17.08-.34.16-.5.25a3.83 3.83 0 0 0-.43.32 4.43 4.43 0 0 0-.51.46 3.71 3.71 0 0 0-.46.91 3.42 3.42 0 0 0-.1.58 4.14 4.14 0 0 0 0 .6 4.69 4.69 0 0 0 .09.59 8.78 8.78 0 0 0 .37 1.09 4.47 4.47 0 0 0 .32.55 3 3 0 0 0 .39.43 2.35 2.35 0 0 0 .46.37 4 4 0 0 0 1.09.38 4 4 0 0 0 1.15-.09 2.43 2.43 0 0 0 .86-.64 5.26 5.26 0 0 0 .39-.46 9.6 9.6 0 0 0 .52-1 3.89 3.89 0 0 0 .19-.62 4.41 4.41 0 0 0 .1-.62v-.62-.63-.59c0-.2-.06-.4-.05-.59s0-.54 0-.61.32-.29.49-.41.9-.54 1.08-.65a4.33 4.33 0 0 0 .5-.38c.11-.09.29-.21.45-.35a5.79 5.79 0 0 0 .74-.85.73.73 0 0 0 0-.55 1.2 1.2 0 0 0-.35-.47zm-4.4 7a3.49 3.49 0 0 1-.24.58 1.32 1.32 0 0 1-.35.45 1 1 0 0 1-.53.17 1.36 1.36 0 0 1-.54-.07 1.07 1.07 0 0 1-.48-.25 1 1 0 0 1-.22-.5 1.24 1.24 0 0 1 0-.54 3.3 3.3 0 0 1 .49-1 3.42 3.42 0 0 1 .4-.39c.13-.1.25-.2.4-.3l.46-.28c.21-.11.66-.47.69-.36s0 .26 0 .82a4.8 4.8 0 0 1 0 .55v.54a3.32 3.32 0 0 1-.08.58z"></path></symbol><symbol width="48" height="18" id="goodful-logo"><path d="M6.88 5.94c-.26 1.73-2.19 4.45-3.44 4.45-.83 0-1.4-.8-1.4-2C2 5.56 4.14 2.61 5.67 2.61a.92.92 0 0 1 1 .94 2.4 2.4 0 0 1-.14.81c-.24.58 1.31.91 1.43.46a5.69 5.69 0 0 0 .26-1.53 2.16 2.16 0 0 0-2.3-2.12c-3.18 0-5.6 3.89-5.6 7.36 0 1.83 1 3.33 2.82 3.33 2.16 0 4-2.64 4.54-5.22zm22.28 3.4c-.2 1.48-1 2.48-1.46 2.48-.34 0-.48-.7-.5-1.36a45.31 45.31 0 0 1 1.15-8.65c0-.66-1.58-.66-1.61.22a34.24 34.24 0 0 0-1 8.37c.09 1.77.86 2.7 1.85 2.7 1.74 0 2.37-2.5 2.6-3.76zM45 13.25c1 0 1.94-1.25 2.42-3 .11-.3-.38-.59-.74-.47-.52 1.55-1 2-1.39 2s-.58-.66-.55-1.81a32.65 32.65 0 0 1 .5-4.82c.34-1.89.49-2.73.94-2.73.23 0 .45.25.45.83 0 1.75-1.25 4.28-2.9 5l.49 1.19c1.94-1 3.63-4.14 3.63-6.12 0-1.47-.73-2.16-1.69-2.16s-2 .75-2.49 3.62c-.19 1.15-.58 4.56-.58 5.3-.01 2.36.84 3.17 1.91 3.17zm-1.73-4.87c-.27 1-1.42 3.11-2.22 3.11-.38 0-.52-.41-.52-1.64a18.77 18.77 0 0 1 .66-4.07c0-.33-1.47-.31-1.52 0a20.44 20.44 0 0 0-.67 4.1c0 2 .74 2.81 1.85 2.81 2.15 0 3.27-3.33 3.46-4.31zm-3.62-2.49c-.67 2.81-1.57 5-2.33 5-.27 0-.53-.19-.53-.75a20.66 20.66 0 0 1 .66-4.39c0-.33-1.49-.31-1.53 0a23.47 23.47 0 0 0-.67 4.42c0 1.45.83 2.06 1.64 2.06 1.79 0 2.74-2.42 3.43-5.62zm-21.45.52c-1.66 0-2.62 1.77-2.62 3.48s.68 3.45 2.47 3.45c1.33 0 2.58-1.58 2.58-4.44 0-1.06-.5-1.91-1.22-1.91A1.53 1.53 0 0 0 18 8.64a2.5 2.5 0 0 0 2.49 2.66 3.6 3.6 0 0 0 2.61-1.93c.16-.25-.61-.67-.69-.56-.56.91-1.39 1.44-2.07 1.17l-1.07-1.45a2.23 2.23 0 0 1 .11.7c0 1.23-.39 2.91-1.22 2.91-.61 0-1-1-1-2.27s.39-2.37 1.53-2.37a.93.93 0 0 0 .53-.7 1.34 1.34 0 0 0-1.02-.39zm-6.11-.11C10.7 6.29 9.54 8 9.54 10.12c0 1.63 1 3.36 2.58 3.36s2.71-2 2.71-4.44c0-.89-.53-1.89-1.27-1.89a1.29 1.29 0 0 0-1.33 1.42 1.85 1.85 0 0 0 2 1.84c1.58 0 2.6-1.39 3-3.09 0-.14-1 .08-1 .16-.61 1.19-1.53 1.87-2.11 1.69l-1-.64.53.84c0 1.45-.5 2.89-1.49 2.89-.67 0-1.11-.84-1.11-2.23 0-1.15.55-2.56 1.27-2.56a2.93 2.93 0 0 1 .58.16c.26.06.75-.47.64-.62a1.68 1.68 0 0 0-1.45-.72zM6.86 5A30.3 30.3 0 0 1 6 13.16c-.31 1.4-1.42 3.42-2.37 3.42a.54.54 0 0 1-.5-.58c0-1.16 1.72-2.28 3.43-2.8 2.07-.6 3.79-1.58 4.08-3.66L10 8.26a3.91 3.91 0 0 1-3.25 3.54c-2.42.58-5 2-5 4.28a1.72 1.72 0 0 0 1.75 1.77c2.41 0 3.81-2.72 4.31-5.42a35.27 35.27 0 0 0 .63-7.69c0-.29-1.58.01-1.58.26zm18.82 4.64c-.16 1.25-.74 2.69-1.6 2.69-.59 0-.86-.7-.86-1.39 0-1.22.67-3.2 1.64-3.2a1.08 1.08 0 0 1 1 .89l.31-1.15a1.4 1.4 0 0 0-1.32-.89c-2 0-3 2.58-3 4.36 0 1.36.64 2.69 2.08 2.69s2.38-1.85 2.58-3.1c-.04.04-.83-.95-.83-.9zm11.13-3.7l-.9-.14c-.66 2.2-1.72 4.2-3.42 4.35-.11 0 .17 1.33.61 1.17 1.9-.54 3.29-2.74 3.71-5.38zm-4.19 5.5l-.92-1a5.64 5.64 0 0 1 1.17 3.3c0 1.53-.67 2.77-1.24 2.77s-1-.55-1-4.62c0-.52 0-1.37.08-1.94.2-3.11.75-5.48 1.49-5.48.36 0 .63.42.63.91 0 1.42-1.46 3.52-2.51 3.52l.53.84C32.38 9.67 34 6.91 34 5.42c0-1.77-1.13-2.33-1.85-2.33-1.75 0-2.82 1.84-3.08 6.67 0 .64-.11 1.55-.11 2.16 0 3.52.49 5.91 2.47 5.91 1.21 0 2.72-1.28 2.72-4.45 0-1.56-1-4.37-2.77-4.37-.67 0-1.11.3-1.11 1.42.02.57 1.11 1.44 2.35 1z"></path></symbol><symbol id="bringme-logo" viewBox="0 0 75 29"><path d="M74.81,12.15A1.64,1.64,0,0,0,74.09,11L61.29,2.2h0a.94.94,0,0,0-1,0,.94.94,0,0,0-.49.82V4.89l-16,3.38V2.1A2.07,2.07,0,0,0,43,.49,2.1,2.1,0,0,0,41.28.06L.81,8.53A.94.94,0,0,0,.19,9a1,1,0,0,0-.08.76l3,8.89a.55.55,0,0,1,0,.36l-3,9.34a.89.89,0,0,0,.19.88.86.86,0,0,0,.84.27l32-6.58h0l.7-.15v6.32a.5.5,0,0,0,.51.51h.11l25.34-5.4v2.39a.88.88,0,0,0,1.52.6l13-13.7A1.6,1.6,0,0,0,74.81,12.15ZM4.1,19.31a1.63,1.63,0,0,0,0-1l-3-8.79L41.49,1.07a1,1,0,0,1,1.27,1V8.9s0,.08,0,.11V19.76l-8.49,1.87L1.2,28.45ZM41.74,21l-6.85,6.87V22.52Zm31.89-8.24L60.86,26.2V24a.91.91,0,0,0-1.09-.88L35.92,28.23l7.69-7.73a.47.47,0,0,0,.14-.37h0V9.32L60.08,5.89A.93.93,0,0,0,60.86,5V3.15l12.65,8.67h0a.61.61,0,0,1,.27.44A.62.62,0,0,1,73.63,12.76Z"></path><path d="M35,17a2.54,2.54,0,0,0,3,1.5,4.08,4.08,0,0,0,2.64-1.84,1.5,1.5,0,0,0,.2-.72c0-.72,0-1.44,0-2.16s0-1.53,0-2.29c0-.4-.14-.51-.54-.44l-1.73.32c-1.1.21-1.1.21-1,1.32v0c0,.33.15.43.48.38l.76-.12a.33.33,0,0,1,.42.36c0,.76,0,1.52,0,2.28A1.43,1.43,0,0,1,38,16.8a.94.94,0,0,1-1.19-.56,5.45,5.45,0,0,1-.53-1.53,15.87,15.87,0,0,1-.15-4.46,13.26,13.26,0,0,1,.31-1.87A2.68,2.68,0,0,1,37.17,7a1,1,0,0,1,1.63.21c.09.14.16.3.24.45a.34.34,0,0,0,.51.17l.77-.41a.42.42,0,0,0,.22-.52A2.36,2.36,0,0,0,38.24,5,3.32,3.32,0,0,0,35.5,6.48a7.08,7.08,0,0,0-1.14,3,16.5,16.5,0,0,0-.14,4.38A8.78,8.78,0,0,0,35,17Z"></path><path d="M11.18,17.09c-.21-.12-.15-.28,0-.42a4,4,0,0,0,1.16-3c0-.23-.06-.57-.13-.9A2.18,2.18,0,0,0,9.51,10.9c-.93.14-1.86.32-2.79.5-.39.07-.49.2-.49.59q0,6,.1,12c0,.43.13.52.56.45L9.32,24a3.85,3.85,0,0,0,2.16-1,4.21,4.21,0,0,0,1.08-3.26A2.92,2.92,0,0,0,11.18,17.09ZM8,14.77H8c0-.49,0-1,0-1.47s.11-.49.47-.58l.36-.07c.89-.15,1.41.17,1.52,1a4.69,4.69,0,0,1-.06,1.63c-.25,1-1.05,1.29-1.94,1.34-.26,0-.32-.18-.32-.39C8.05,15.77,8.05,15.27,8,14.77Zm2.56,6A1.76,1.76,0,0,1,9,22.42c-.83.18-.91.12-.91-.72,0-.41,0-.83,0-1.25h0c0-.51,0-1,0-1.53s.11-.58.56-.66l.24,0c1.15-.26,1.61.35,1.75,1.29A4.36,4.36,0,0,1,10.6,20.81Z"></path><path d="M19.05,17a.58.58,0,0,1,.18-.71,3.71,3.71,0,0,0,1-1.52,6.4,6.4,0,0,0,.32-2.6,3.4,3.4,0,0,0-.5-1.75A2.13,2.13,0,0,0,17.92,9.3c-1,.13-2,.35-3,.55-.58.11-.65.22-.65.79,0,1.95,0,3.89.05,5.84s0,3.77.05,5.66c0,.14,0,.28,0,.43,0,.31.15.41.47.36s.56-.1.85-.17.51-.21.52-.67c0-.2,0-.41,0-.61l0-3.42c0-.4.11-.53.48-.62s.54,0,.68.4c.44,1.23.87,2.46,1.3,3.69.16.46.29.53.79.42l.75-.16c.53-.11.59-.23.4-.71C20.09,19.72,19.57,18.35,19.05,17Zm-.91-1.91a2.12,2.12,0,0,1-1.65.75c-.25,0-.31-.18-.31-.39,0-.64,0-1.27,0-1.9s0-1.2,0-1.8c0-.4.1-.52.51-.62l.51-.11a1.12,1.12,0,0,1,1.21.54A3.63,3.63,0,0,1,18.14,15.08Z"></path><path d="M32.63,7c0-.11,0-.22,0-.33a.31.31,0,0,0-.39-.32c-.24,0-.48.08-.73.13-.67.14-.72.2-.71.88,0,2.15,0,4.31,0,6.46h0c0,.21-.31.28-.38.09h0c-.39-1-.76-2-1.13-3L28.15,7.73c-.17-.46-.3-.52-.78-.43l-.64.13c-.53.11-.62.21-.61.75,0,2,0,3.91.05,5.87,0,1.06,0,2.12,0,3.18l0,2.87a.42.42,0,0,0,.51.41c.21,0,.42-.09.63-.13.66-.14.7-.19.7-.86,0-2.29,0-4.57,0-6.86h0a.21.21,0,0,1,.39-.08h0c.48,1.26,1,2.53,1.42,3.79.34.94.69,1.87,1,2.8.14.36.28.43.66.36l.55-.12c.63-.13.67-.17.66-.81C32.7,14.71,32.66,10.84,32.63,7Z"></path><path d="M24.19,14.52c0-1.92,0-3.83-.05-5.75,0-.13,0-.27,0-.4A.34.34,0,0,0,23.71,8l-.7.13c-.67.13-.72.18-.71.86,0,3.86.06,7.71.1,11.57,0,.11,0,.22,0,.33a.32.32,0,0,0,.4.34c.28,0,.55-.08.82-.14.54-.1.61-.18.61-.73C24.22,18.44,24.21,16.48,24.19,14.52Z"></path><path d="M61.16,19.23c-.71.14-1.42.29-2.13.41-.42.08-.53,0-.53-.44,0-1,0-2.06,0-3.09,0-.41.1-.52.52-.6l1.6-.3c1-.2,1-.21,1-1.25,0-.42-.12-.5-.54-.42l-2,.38c-.43.08-.56,0-.57-.44,0-.94,0-1.88,0-2.82,0-.41.1-.52.51-.6l1.75-.34c1-.19,1-.13,1-1.22,0-.45-.13-.54-.57-.46l-3.82.75c-.53.1-.58.17-.58.69l0,5.76c0,2,0,3.92,0,5.88,0,.45.12.54.57.46l3.4-.66c1-.2,1-.1,1-1.23C61.73,19.23,61.62,19.15,61.16,19.23Z"></path><path d="M64,7.48A1.48,1.48,0,0,0,62.7,9.11l.89,7.39a.52.52,0,0,0,1,0L65.57,9A1.4,1.4,0,0,0,64,7.48Z"></path><path d="M55.13,13.52c0-1.21,0-2.42,0-3.63,0-.4-.14-.52-.54-.45s-.77.17-1.15.22a.79.79,0,0,0-.75.72c-.52,2.3-1.07,4.59-1.6,6.88a3.13,3.13,0,0,1-.16.52c0,.06-.09.13-.14.13s-.12-.06-.14-.11a4.5,4.5,0,0,1-.16-.48q-.83-3.09-1.66-6.18c-.12-.46-.24-.53-.7-.45L47,10.92c-.54.11-.59.19-.59.73l0,5.76,0,5.25c0,.24,0,.48,0,.71s.14.41.44.37l.71-.14c.59-.12.64-.18.64-.78l0-6.54c0-.2,0-.4,0-.6a.45.45,0,0,1,.1-.23c.09,0,.13.11.16.18s.11.34.16.51l1.14,4.35c.18.71.37,1.42.56,2.13.06.2.16.37.41.35a.47.47,0,0,0,.46-.37l.06-.2,1.62-7.06a5.16,5.16,0,0,1,.2-.67c0-.05.07-.08.12-.12s.08.08.09.13a5.46,5.46,0,0,1,0,.57c0,2.15,0,4.29,0,6.44,0,.13,0,.26,0,.39a.29.29,0,0,0,.37.31l.75-.14c.59-.11.66-.18.66-.79C55.16,18.82,55.14,16.17,55.13,13.52Z"></path><path d="M64.12,18.09a1.07,1.07,0,0,0-1,1.06,1,1,0,0,0,1,1,1.07,1.07,0,0,0,1-1.06A1,1,0,0,0,64.12,18.09Z"></path></symbol><symbol width="48" height="18" id="asis-logo"><path d="M38.29 13.8h1.8V2.71h-1.8V13.8z"></path><path d="M44.59 5.45a3.6 3.6 0 0 1 3.14 1.48l-1.15 1.15a2.39 2.39 0 0 0-2.08-1c-.77 0-1.29.29-1.29.8s.63.75 1.86 1 2.68.72 2.68 2.51S46.44 14 44.55 14A3.85 3.85 0 0 1 41 12.35l1.17-1.16a2.67 2.67 0 0 0 2.45 1.21c.81 0 1.36-.26 1.36-.88s-.57-.78-1.75-1-2.79-.73-2.79-2.53c0-1.53 1.17-2.49 3.13-2.49"></path><path d="M5.8 5.18l1.84 4.67H4zm-.87-2.43L.22 13.84H2.3l.85-2 .09-.22h5.13l.09.22.85 2h2.08L6.68 2.75z"></path><path d="M15.63 8.93c-1.23-.28-1.86-.42-1.86-1s.52-.8 1.29-.8a2.39 2.39 0 0 1 2.08 1L18.3 7a3.6 3.6 0 0 0-3.14-1.48c-2 0-3.13 1-3.13 2.49 0 1.79 1.56 2.27 2.79 2.53s1.75.41 1.75 1-.55.88-1.36.88a2.67 2.67 0 0 1-2.45-1.21l-1.17 1.16A3.85 3.85 0 0 0 15.11 14c1.89 0 3.2-.8 3.2-2.59S17 9.24 15.63 8.93"></path><path d="M36 2.69l-15.51 9.36v2.14L36 4.83V2.69z"></path></symbol><symbol width="1217" height="150" id="bfn-brand-logo"><path d="M8.5 138.3c3.1-2.9 4.7-7.1 4.4-11.3V27.3c.3-4.2-1.3-8.4-4.4-11.3L0 7.1v-.9h62.4c38.5 0 49.7 12.3 49.7 32.8v1c0 16.4-12.7 31.1-42.9 34.4 35 1.3 49.4 13.1 49.4 35v1.1c0 26.1-19.2 37.6-55.7 37.6H0v-.9l8.5-8.9zm37-65.7h13.3c14.8 0 20.4-4.6 20.4-29.4v-2.7c0-24.8-5.7-29.4-20.4-29.4H45.5v61.5zM84 112.8V108c0-25.2-7-30.8-26-30.8H45.5v59c0 5.2 1.9 7.3 10.2 7.3H58c19 0 26-5.5 26-30.7zM127.3 63c0-7-.8-9-4.4-12.3l-5.5-4.8V45h40.2v72.8c0 10.2 3.7 14.8 13.4 14.8 4.3-.3 8.6-1.4 12.5-3.3V63c0-5.4-.8-6.8-4.4-10l-8.5-7.1V45h42.9v87.8c0 4.8.8 6.5 4.4 10l4.6 4.4v.9h-37.4l-.8-14c-7.7 10.2-18.2 15.8-29.6 15.8-16.9 0-27.5-10.5-27.5-29.4l.1-57.5zm154.5-13.4h-16.4c-7.3 0-9.2.9-13.4 7.7l-21.5 35h-.9V45h80.7v12.9l-52.7 85.7h15.3c7.3 0 9.2-.9 13.4-7.7l22.7-37h.9v49.2h-80.7v-12.9l52.6-85.6zm92.4 0h-16.4c-7.3 0-9.2.9-13.4 7.7l-21.5 35h-.9V45h80.7v12.9L350 143.6h15.3c7.3 0 9.2-.9 13.4-7.7L401.4 99h.9v49.2h-80.7v-12.9l52.6-85.7zm44.8 88.7c3.1-2.9 4.7-7.1 4.4-11.3V27.3c.3-4.2-1.3-8.4-4.4-11.3l-8.5-8.8v-1h108.1v46.5h-.9l-23-33.3c-5.2-7.3-7.5-8.5-16.4-8.5H456v63.6h16.6c3.9 0 6.1-1.1 8.8-5.2l17.1-24.8h.9v64.6h-.9l-17.1-24.8c-2.7-4-5-5.2-8.8-5.2H456v48.1c0 3.7 1.1 5.9 5.5 8.8l16.6 11.3v.9h-67.6v-.9l8.5-9zM551.9 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5 23.2 0 37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.3 23.2-6.5h.9v6.3c-9.3 11.2-25 19.2-40 19.2zm-14.6-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zM637.8 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5s37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.3 23.2-6.5h.9v6.3c-9.3 11.2-25 19.2-40 19.2zm-14.7-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zm56.2 14c0-34 22.9-53 49.7-53 6.5.1 12.9 1.3 19 3.7V28.6c0-5.4-.9-6.7-4.4-8.7l-14.9-8.8v-.9L777.2 0h.9v128.6c0 5.2.9 7.7 4.4 11.3l7.7 7.3v.9h-40.5l-.8-14.4c-7.1 10.2-18.7 16.2-31.1 16.2-22.9 0-38.5-19.6-38.5-52.9v-.8zm54 36.3c5.1-.2 10.2-1.4 14.8-3.7V82.2c0-25.4-7.9-34.8-19-34.8-12.1 0-19.6 10.2-19.6 36.9V87c.1 32.1 10.3 45.5 23.8 45.5zm83.9-120.9l-4.8-4.4v-1H857l59 97.8V54.5c0-7-1.7-11.8-5.9-19l-17-28.4v-.9h42.2v.9L924 37.6c-2.4 5.4-3.5 11.1-3.3 16.9v93.6h-17.5L834.4 33.9c-6.2-10.5-10.9-16.4-17.2-22.3zM974.3 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5 23.2 0 37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.4 23.2-6.5h.9v6.3c-9.4 11.2-25.1 19.2-40 19.2zm-14.8-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zm48.8-34.5l-1.9-1.9v-.9h49v.9l-4.2 4.8c-2.9 2.8-3.9 7.1-2.5 10.9l15 54 12.7-46.6-6.8-23V45h31.1l20.8 71.3 8.5-29.4c1.3-4.3 1.3-8.9 0-13.3l-8.1-27.6v-.9h33.3v.9l-3.7 4.8c-6.7 8.7-12.7 20.8-17.1 36.1l-17.7 61.3h-17.1l-21-71.3-19.2 71.3h-17.1l-22.1-77c-3.9-13.4-6.5-18.2-11.9-23.5zm139.3 58.8h.9l15.5 25c6.8 11.3 11.3 14.2 19.7 14.2 7.9 0 14.4-5 14.4-12.3 0-6.1-2.4-10.7-10.5-16.6l-19.7-14.2c-12.1-8.7-17.5-18.2-17.5-28.6v-.6c0-16.9 12.9-30.4 33.2-30.4 10.2.1 20.2 1.3 30 3.7v36.9h-.9l-13.1-21.3c-7.1-11.6-11.4-15-18.1-15-8.8 0-14.2 5.2-14.2 11.9 0 6.1 2.5 10.2 10.2 15.1l18.4 12.1c15.5 10.2 21 19.7 21 31.5v.9c0 18.6-15 30.9-35 30.9-11.6-.2-23-1.5-34.2-4l-.1-39.2z"></path><path fill="#e32" d="M830.4 150c-12.9.1-23.5-10.3-23.6-23.2-.1-12.9 10.3-23.5 23.2-23.6 12.9-.1 23.5 10.3 23.6 23.2v.2c.3 12.6-9.7 23-22.3 23.4h-.9z"></path></symbol><symbol width="495" height="116" id="bfn-tagline"><path d="M149.741 49.276l-7.572-14.879h-5.744v14.879h-11.488V4.9h22.193c9.922 0 15.405 6.526 15.405 14.879 0 7.831-4.7 11.747-8.878 13.313l9.139 16.184H149.74h.001zm1.306-29.758c0-2.871-2.611-4.699-5.483-4.699h-9.139v9.398h9.139c2.872.26 5.483-1.567 5.483-4.7v.001zm18.015 29.758V4.9h32.636v9.92H180.55v6.786h20.626v9.92H180.55v7.57h21.148v9.919h-32.636v.261zm39.163 0V4.9h22.193c9.922 0 15.405 6.787 15.405 14.879 0 8.092-5.483 14.618-15.405 14.618h-10.705v14.879h-11.488zm25.848-29.758c0-3.133-2.35-4.699-5.221-4.699h-9.139v9.398h9.139c3.133.26 5.221-1.567 5.221-4.7v.001zm14.622 7.57c0-13.574 10.182-22.971 23.759-22.971s23.76 9.397 23.76 22.971-10.183 22.971-23.76 22.971c-13.577 0-23.76-9.397-23.76-22.971h.001zm35.769 0c0-7.309-4.7-12.79-12.01-12.79s-12.01 5.481-12.01 12.79c0 7.309 4.7 12.79 12.01 12.79s12.01-5.481 12.01-12.79zm42.297 22.188l-7.572-14.879h-5.744v14.879h-11.488V4.9h22.193c9.921 0 15.404 6.526 15.404 14.879 0 7.831-4.7 11.747-8.877 13.313l9.138 16.184h-13.054zm1.305-29.758c0-2.871-2.61-4.699-5.483-4.699h-9.138v9.398h9.138c2.872.26 5.483-1.567 5.483-4.7v.001zm27.154 29.758V14.819h-12.533v-9.92h36.292v9.92h-12.271v34.457H355.22zm29.242 0V4.9h11.488v44.376h-11.488zm49.607 0l-18.798-25.581v25.581h-11.488V4.9h11.749l18.015 24.537V4.9h11.488v44.376h-10.966zm16.71-22.188c0-14.096 10.705-22.971 24.02-22.971 9.922 0 15.927 5.22 19.06 10.702l-9.66 4.96c-1.567-2.871-4.961-5.743-9.4-5.743-7.31 0-12.271 5.482-12.271 12.79 0 7.31 5.222 12.792 12.271 12.792 3.133 0 6.528-1.305 8.094-2.61v-3.394h-9.921v-9.92h21.41v17.75c-4.7 5.222-11.228 8.615-19.583 8.615-13.054 0-24.02-8.875-24.02-22.971zm-313.31 83.792V76.424h-12.532v-9.92h36.292v9.92h-12.271v34.456H137.469zm25.588-22.188c0-13.573 10.182-22.97 23.759-22.97s23.76 9.397 23.76 22.97c0 13.574-10.183 22.972-23.76 22.972-13.577 0-23.76-9.398-23.76-22.972h.001zm35.77 0c0-7.309-4.7-12.79-12.011-12.79-7.31 0-12.01 5.481-12.01 12.79 0 7.31 4.7 12.791 12.01 12.791s12.01-5.743 12.01-12.79l.001-.001zm46.734 22.188V92.87l-16.97-26.365h12.793l9.66 16.446 9.4-16.446h13.054l-16.71 26.365v18.011h-11.227v-.001zm26.37-22.188c0-13.573 10.183-22.97 23.76-22.97 13.577 0 23.76 9.397 23.76 22.97 0 13.574-10.183 22.972-23.76 22.972-13.577 0-23.76-9.398-23.76-22.972zm36.031 0c0-7.309-4.7-12.79-12.01-12.79s-12.01 5.481-12.01 12.79c0 7.31 4.7 12.791 12.01 12.791 7.05 0 12.01-5.743 12.01-12.79v-.001zm17.232 4.177V66.504h11.75v26.104c0 5.22 3.132 9.136 9.399 9.136 6.005 0 9.399-3.915 9.399-9.136V66.504h11.488v26.365c0 10.964-6.789 18.795-20.887 18.795-14.36 0-21.149-7.831-21.149-18.795zM.195 109.957L63.64.067l9.043 5.22L9.238 115.178l-9.043-5.221z" fill-rule="nonzero" fill="#000"></path></symbol><symbol id="close-icon" width="38" height="38"><polygon points="30.3,10.5 27.5,7.7 19,16.2 10.5,7.7 7.7,10.5 16.2,19 7.7,27.5 10.5,30.3 19,21.8 27.5,30.3 30.3,27.5 21.8,19 "></polygon></symbol><symbol id="default-user-icon" width="512" height="512"><path d="M256.271 12c-135.09 0-244.271 109.182-244.271 244.271 0 135.09 109.182 244.271 244.271 244.271 135.09 0 244.271-109.182 244.271-244.271 0-135.09-109.182-244.271-244.271-244.271zm168.399 160.997c-12.954 0-27.758-3.701-40.712-14.804-16.655-12.954-22.206-31.459-18.505-55.516 24.057 18.505 44.413 42.562 59.217 70.321zm-168.399-105.481c25.908 0 49.965 5.552 74.022 14.804-18.505 37.011-53.666 62.918-96.228 75.872-44.413 12.954-90.677 5.552-125.837-16.655 33.31-44.413 86.975-74.022 148.043-74.022zm0 377.51c-103.63 0-188.755-85.125-188.755-188.755 0-29.609 7.402-57.367 18.505-81.424 29.609 18.505 64.769 27.758 99.929 27.758 18.505 0 37.011-1.851 55.516-7.402 35.16-9.253 64.769-27.758 86.975-51.815 5.552 16.655 14.804 31.459 29.609 44.413 18.505 14.804 42.562 22.206 64.769 22.206 3.701 0 9.253 0 12.954-1.851 3.701 14.804 5.552 31.459 5.552 48.114 3.701 103.63-81.424 188.755-185.054 188.755zM256.271 385.809c35.16 0 62.918-27.758 62.918-62.918h-127.687c1.851 33.31 29.609 62.918 64.769 62.918zM147.09 230.364h-33.31v31.459c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459-12.954-31.459-29.609-31.459zM333.994 261.823c0 18.505 14.804 31.459 31.459 31.459s31.459-14.804 31.459-31.459v-31.459h-31.459c-16.655 0-31.459 12.954-31.459 31.459z"></path></symbol><symbol width="1217" height="150" id="bfn-brand-logo"><path d="M8.5 138.3c3.1-2.9 4.7-7.1 4.4-11.3V27.3c.3-4.2-1.3-8.4-4.4-11.3L0 7.1v-.9h62.4c38.5 0 49.7 12.3 49.7 32.8v1c0 16.4-12.7 31.1-42.9 34.4 35 1.3 49.4 13.1 49.4 35v1.1c0 26.1-19.2 37.6-55.7 37.6H0v-.9l8.5-8.9zm37-65.7h13.3c14.8 0 20.4-4.6 20.4-29.4v-2.7c0-24.8-5.7-29.4-20.4-29.4H45.5v61.5zM84 112.8V108c0-25.2-7-30.8-26-30.8H45.5v59c0 5.2 1.9 7.3 10.2 7.3H58c19 0 26-5.5 26-30.7zM127.3 63c0-7-.8-9-4.4-12.3l-5.5-4.8V45h40.2v72.8c0 10.2 3.7 14.8 13.4 14.8 4.3-.3 8.6-1.4 12.5-3.3V63c0-5.4-.8-6.8-4.4-10l-8.5-7.1V45h42.9v87.8c0 4.8.8 6.5 4.4 10l4.6 4.4v.9h-37.4l-.8-14c-7.7 10.2-18.2 15.8-29.6 15.8-16.9 0-27.5-10.5-27.5-29.4l.1-57.5zm154.5-13.4h-16.4c-7.3 0-9.2.9-13.4 7.7l-21.5 35h-.9V45h80.7v12.9l-52.7 85.7h15.3c7.3 0 9.2-.9 13.4-7.7l22.7-37h.9v49.2h-80.7v-12.9l52.6-85.6zm92.4 0h-16.4c-7.3 0-9.2.9-13.4 7.7l-21.5 35h-.9V45h80.7v12.9L350 143.6h15.3c7.3 0 9.2-.9 13.4-7.7L401.4 99h.9v49.2h-80.7v-12.9l52.6-85.7zm44.8 88.7c3.1-2.9 4.7-7.1 4.4-11.3V27.3c.3-4.2-1.3-8.4-4.4-11.3l-8.5-8.8v-1h108.1v46.5h-.9l-23-33.3c-5.2-7.3-7.5-8.5-16.4-8.5H456v63.6h16.6c3.9 0 6.1-1.1 8.8-5.2l17.1-24.8h.9v64.6h-.9l-17.1-24.8c-2.7-4-5-5.2-8.8-5.2H456v48.1c0 3.7 1.1 5.9 5.5 8.8l16.6 11.3v.9h-67.6v-.9l8.5-9zM551.9 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5 23.2 0 37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.3 23.2-6.5h.9v6.3c-9.3 11.2-25 19.2-40 19.2zm-14.6-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zM637.8 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5s37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.3 23.2-6.5h.9v6.3c-9.3 11.2-25 19.2-40 19.2zm-14.7-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zm56.2 14c0-34 22.9-53 49.7-53 6.5.1 12.9 1.3 19 3.7V28.6c0-5.4-.9-6.7-4.4-8.7l-14.9-8.8v-.9L777.2 0h.9v128.6c0 5.2.9 7.7 4.4 11.3l7.7 7.3v.9h-40.5l-.8-14.4c-7.1 10.2-18.7 16.2-31.1 16.2-22.9 0-38.5-19.6-38.5-52.9v-.8zm54 36.3c5.1-.2 10.2-1.4 14.8-3.7V82.2c0-25.4-7.9-34.8-19-34.8-12.1 0-19.6 10.2-19.6 36.9V87c.1 32.1 10.3 45.5 23.8 45.5zm83.9-120.9l-4.8-4.4v-1H857l59 97.8V54.5c0-7-1.7-11.8-5.9-19l-17-28.4v-.9h42.2v.9L924 37.6c-2.4 5.4-3.5 11.1-3.3 16.9v93.6h-17.5L834.4 33.9c-6.2-10.5-10.9-16.4-17.2-22.3zM974.3 150c-26.5 0-44.4-20.6-44.4-51.7v-.6c0-31.1 21.5-54.5 44.8-54.5 23.2 0 37.6 13.6 37.6 35.9v7.7h-52.7c.8 30.9 13.3 44.2 30.6 44.2 8.2-.1 16.2-2.4 23.2-6.5h.9v6.3c-9.4 11.2-25.1 19.2-40 19.2zm-14.8-67.8h27.1V68.6c0-16.6-3.9-21.2-12.1-21.2-10.9 0-15 10.2-15 32.3v2.5zm48.8-34.5l-1.9-1.9v-.9h49v.9l-4.2 4.8c-2.9 2.8-3.9 7.1-2.5 10.9l15 54 12.7-46.6-6.8-23V45h31.1l20.8 71.3 8.5-29.4c1.3-4.3 1.3-8.9 0-13.3l-8.1-27.6v-.9h33.3v.9l-3.7 4.8c-6.7 8.7-12.7 20.8-17.1 36.1l-17.7 61.3h-17.1l-21-71.3-19.2 71.3h-17.1l-22.1-77c-3.9-13.4-6.5-18.2-11.9-23.5zm139.3 58.8h.9l15.5 25c6.8 11.3 11.3 14.2 19.7 14.2 7.9 0 14.4-5 14.4-12.3 0-6.1-2.4-10.7-10.5-16.6l-19.7-14.2c-12.1-8.7-17.5-18.2-17.5-28.6v-.6c0-16.9 12.9-30.4 33.2-30.4 10.2.1 20.2 1.3 30 3.7v36.9h-.9l-13.1-21.3c-7.1-11.6-11.4-15-18.1-15-8.8 0-14.2 5.2-14.2 11.9 0 6.1 2.5 10.2 10.2 15.1l18.4 12.1c15.5 10.2 21 19.7 21 31.5v.9c0 18.6-15 30.9-35 30.9-11.6-.2-23-1.5-34.2-4l-.1-39.2z"></path><path fill="#e32" d="M830.4 150c-12.9.1-23.5-10.3-23.6-23.2-.1-12.9 10.3-23.5 23.2-23.6 12.9-.1 23.5 10.3 23.6 23.2v.2c.3 12.6-9.7 23-22.3 23.4h-.9z"></path></symbol><symbol id="hamburger" width="16" height="12"><g fill-rule="nonzero"><path d="M0 0h16v2H0zM0 5h16v2H0zM0 10h16v2H0z"></path></g></symbol></defs></svg><div id="js-header-container"><div class><div class="bottomBorder__2Aes2"></div><header class="header__3dp3L"><div class="logoWrapper__3KgDz "><a href="/" class="headerTitle__2bnEH"><svg viewBox="0 0 1217 150"><use xlink:href="#bfn-brand-logo"></use></svg></a><span class="textRedCaps__34Fkq">Reporting To You</span></div><div class="js-sticky-container"><div class="mainNavContainer__2e43Q mainNavContainer__3CMRZ js-main-nav
          
          
          
        "><div class="wrapper__1mM_L"><div class="mainNav__3lyXQ"><button type="button" themeName="light_news" aria-expanded="false" aria-label="open menu to see more links" class="menuToggle__1AwWf menuToggle__9wS7_" aria-controls><i><svg viewBox="0 0 16 12"><use xlink:href="#hamburger"></use></svg></i></button><div class="logoWrapperMW__qUmGe logoWrapperMW__3CUls"><a href="/" class="headerTitle__2bnEH"><svg viewBox="0 0 1217 150"><use xlink:href="#bfn-brand-logo"></use></svg></a></div><div class="signInMW__3sjF- signInMW__1sZFg"><a href="/signin?redirect=https%3A%2F%2Fwww.buzzfeednews.com%2Fauth%2Fsso%2Fsignin%3F" class="signInLink__1z9lD signInLink__1MkSL">Sign In</a></div><nav class="navigationLinks__26RHv wrapper__3Gfjr"><ul class="navigationLinks__ul__3OsA3 topicNav__2Sr2I"><li class="navigationLinks__li__yNiEC topicNavItem__2bLv2 navigationLinks__li__3VCbj"><a href="/signin?redirect=https%3A%2F%2Fwww.buzzfeednews.com%2Fauth%2Fsso%2Fsignin%3Fredirect=" class="navigationLink__3pTrJ navigationLink__32avd link__2GH1p">Sign In</a></li><li class="navigationLinks__li__yNiEC topicNavItem__2bLv2 navigationLinks__li__3VCbj"><a href="https://www.buzzfeednews.com/article/buzzfeednews/about-buzzfeed-news" class="navigationLink__3pTrJ navigationLink__32avd link__2GH1p">About Us</a></li><li class="navigationLinks__li__yNiEC topicNavItem__2bLv2 navigationLinks__li__3VCbj"><a href="https://tips.buzzfeednews.com/" class="navigationLink__3pTrJ navigationLink__32avd link__2GH1p">Got A Tip?</a></li><li class="navigationLinks__li__yNiEC topicNavItem__2bLv2 navigationLinks__li__3VCbj"><a href="https://www.buzzfeed.com/" class="navigationLink__3pTrJ navigationLink__32avd link__2GH1p">buzzfeed.com</a></li></ul></nav></div><section class="moreNav__o8_EV  withDestinations__2b8I4" id="js-more-nav"></section></div></div></div></header></div></div><script>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</script></div></div></div><div class=""></div><main id="buzz-content" class="post_main__leFIt post_buzzfeed_news__Z_Fj7"><div class="post_article__U0mpv post_default__QLsRf post_buzzfeed_news__Z_Fj7"><div class="post_content__w3pdf"><article><div class="headline_headline__cxqaw  headline_buzzfeed_news__8Dktm"><div class="headline_container__AwL7p "><h1 class="headline_title__NbsAE">Megan Thee Stallion Shared A Photo With Cara Delevingne Cropped Out Hours After Fans Raised Concerns Over Her Bizarre Behavior At The Billboard Music Awards</h1><p class="headline_description__xYhEI">Looks like Cara didn’t make the cut.</p></div><div class="headline-byline_newsHeadlineByline__i9Opd"><span class="headline-byline_text__2w1eR">By </span><div><div class="headline-byline_newsByline__IRldZ"><a href="/author/ellendurney" class="headline-byline_headlineByline__qjInt"><div class="headline-byline_bylineContainer__6XyH1"><div class="headline-byline_avatar__6_daG "><picture><source srcSet="https://img.buzzfeed.com/buzzfeed-static/static/user_images/zo6OKE5Hk_large.jpg?crop=305%3A305%3B66%2C26&amp;downsize=60:*&amp;output-format=auto&amp;output-quality=auto"/><img alt="Ellen Durney" height="" loading="eager" src="https://img.buzzfeed.com/buzzfeed-static/static/user_images/zo6OKE5Hk_large.jpg?crop=305%3A305%3B66%2C26&amp;downsize=60:*&amp;output-format=jpg&amp;output-quality=auto" width=""/></picture></div><div class="headline-byline_bylineText__Ujt6n"><span class="headline-byline_text__2w1eR ">by </span><span class="metadata-link headline-byline_bylineName__D9j7i">Ellen Durney</span><p class="headline-byline_position__PhIVG">BuzzFeed News Staff</p></div></div></a></div></div></div><span class="headline-timestamp_timestampNews__0BRt9"><time dateTime="2022-05-17T12:31:14.000Z">Posted<!-- --> <!-- -->1 minute ago</time></span></div><div class="action-bar_actionBar__3gHbY action-bar_buzzfeed_news__nobM0"></div><div><div class="
          buzz--list
          buzz--Celebrity
          subbuzzes-wrapper
          subbuzzes--buzzfeed_news
        "><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332967" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">She isn’t a musician, but somehow Cara Delevingne wound up being one of the most talked about guests at the Billboard Music Awards on Sunday.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332967
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787372-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w" width="625" height="874">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787372-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w" width="990" height="1384">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787372-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto"
    alt=""
    class="subbuzz-picture js-subbuzz__media js-pinnable xs-col-12 xs-block"
    width="625"
    height="874"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Axelle / FilmMagic
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332968" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Though it remains unconfirmed, it seems that the model-turned-actor may have copped an invite as the plus one of rap star Megan Thee Stallion. But that doesn’t explain Cara’s somewhat bizarre behavior on the night.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332968
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/3edc39724123/sub-buzz-420-1652787393-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w" width="625" height="417">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/3edc39724123/sub-buzz-420-1652787393-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w" width="990" height="660">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/3edc39724123/sub-buzz-420-1652787393-21.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto"
    alt=""
    class="subbuzz-picture js-subbuzz__media js-pinnable xs-col-12 xs-block"
    width="625"
    height="417"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Matt Winkelmeyer / Getty Images for MRC
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332970" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">In case you’ve not scrolled through your social media feeds this week, a ton of Twitter users couldn’t help but notice that <a href="https://www.buzzfeed.com/mjs538/cara-delevingne-bbma">Cara was acting a little strangely</a> around Megan in particular, and it sparked a ton of memes.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332970
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" subbuzz__media--full-width-container">
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
          "

          
          >

          
          

          
            

<picture>
  <source media="(min-width: 52rem)" srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787412-5.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 1600w" width="625" height="847">
  
  <source srcset="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787412-5.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto 800w" width="990" height="1341">
  

  <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787412-5.jpg?downsize=700%3A%2A&amp;output-quality=auto&amp;output-format=auto"
    alt=""
    class="subbuzz-picture js-subbuzz__media js-pinnable xs-col-12 xs-block"
    width="625"
    height="847"
    
    >
</picture>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Matt Winkelmeyer / Getty Images for MRC
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  data-keywords="cleaning"
  
  data-module="subbuzz-image">
  
  <div id="129332971" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">The night kicked off with a red carpet, where Cara was seen making strange faces and lurking behind Megan in the background of all her pictures.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332971
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-416-1652787454-6.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 66.36%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-416-1652787454-6.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-416-1652787454-6.jpg?resize=990:657"
  data-crop="66.40"
  data-mobile-crop="66.36"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Maria Alejandra Cardona / AFP via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129333001" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Seemingly unprovoked, she even leapt into the frame at one point to play with the train of Megan’s dress.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129333001
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-408-1652787476-20.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 81.31%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-408-1652787476-20.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/535ad70a8fb5/sub-buzz-408-1652787476-20.jpg?resize=990:805"
  data-crop="81.28"
  data-mobile-crop="81.31"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Todd Williamson / NBCU Photo Bank via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332972" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Before we go any further, it’s probably important to note that — as far as we know — Megan and Cara have not previously made it clear that they’re close friends, or that they even hang out in the same circles. Which is what made the entire situation all the more baffling as the night went on.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332972
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787492-1.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 144.95%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787492-1.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787492-1.jpg?resize=990:1435"
  data-crop="144.96"
  data-mobile-crop="144.95"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Maria Alejandra Cardona / AFP via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332973" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">With all that in mind, you might be able to better understand everyone’s confusion when the guests took their seats inside the ceremony, and — to fans’ surprise — Cara was seated at the front of the audience between two of the night’s biggest contenders, Megan and Doja Cat.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332973
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787766-6.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 80.91%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787766-6.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/e0302fd5d255/sub-buzz-539-1652787766-6.jpg?resize=990:801"
  data-crop="80.80"
  data-mobile-crop="80.91"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Christopher Polk / NBCU Photo Bank via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-tweet xs-mb4" data-module="tweet">
  <div id="129332974" class="subbuzz-anchor"></div>
  
    
  
  <script type="text/x-config">
    {
      "id": "1526018677111500801",
      "params": {
        "conversation": "none"
      }
    }
  </script>
  


  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Later in the night when Megan was called out as the winner of the Female Rap Artist category, fans’ intrigue reached new heights after seeing that Cara looked to be invading Megan’s personal space, sticking her tongue out near her face, and once again, fiddling with the train of Meg’s dress as she stood up to receive her award.</span>
    
  </h2>

  <figure>
    <div
      class="cls-min-size"
      data-cls-content-id="129332974"
      data-cls-content-type="subbuzz"
      
    >
      <div class="js-tweet__container tweet__container" data-cls-target>
        <blockquote class="subbuzz-tweet__container js-tweet__placeholder xs-border rounded">
        
          <div class="subbuzz-tweet__tweet">
            <div class="subbuzz-tweet__byline">
              <img class="subbuzz-tweet__avatar xs-mr1" src="https://pbs.twimg.com/profile_images/1515398459976732676/lJ3FAuTd_normal.jpg" alt="" width="46" height="46" onerror="style.visibility = 'hidden'">
              <div class="subbuzz-tweet__author">
                <a class="subbuzz-tweet__display-name xs-block bold" href="https://twitter.com/ruespillbottle">mak #bringbackashtray</a>
                <a class="subbuzz-tweet__username xs-block xs-text-5" href="https://twitter.com/ruespillbottle">@ruespillbottle</a>
              </div>
            </div>

            <p class="subbuzz-tweet__text">why every time i see cara delevingne her tongue out and she in megan’s face 😭😭😭</p>
              <div class="subbuzz-tweet__media xs-border rounded"></div>

            <time class="subbuzz-tweet__timestamp xs-text-5 xs-block">
              <a class="subbuzz-tweet__created-at" href="https://twitter.com/ruespillbottle/status/1526018677111500801">01:56 AM - 16 May 2022</a>
            </time>

            <div class="subbuzz-tweet__meta">
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__reply xs-ml0" href="https://twitter.com/intent/tweet?in_reply_to=1526018677111500801" target="_blank">Reply</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__retweet xs-ml1"href="https://twitter.com/intent/retweet?tweet_id=1526018677111500801" target="_blank">Retweet</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__favorite xs-ml1" href="https://twitter.com/intent/favorite?tweet_id=1526018677111500801" target="_blank">Favorite</a>
            </div>
          </div>
        </blockquote>
      </div>
    </div>

    

<figcaption class="subbuzz__caption">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  <a href="https://twitter.com/ruespillbottle/status/1526018677111500801" target="_blank">Twitter: @ruespillbottle</a>
</span>
  

  
</figcaption>
  </figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332976" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Not long after this, an equally cringe-worthy video surfaced online, showing Megan and Doja chatting away in their seats, before Cara ~literally~ sticks her head into the conversation.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332976
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787603-7.png" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 147.12%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787603-7.png"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/4e5322ead11c/sub-buzz-415-1652787603-7.png"
  data-crop="147.12"
  data-mobile-crop="147.12"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  <a href="https://twitter.com/BBMAs/status/1526020334679252992?s=20&amp;t=pMwpeUdQhQ-3LsyBeqLLOA" target="_blank">Twitter: @BBMAs</a>
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-tweet xs-mb4" data-module="tweet">
  <div id="129332977" class="subbuzz-anchor"></div>
  
    
  
  <script type="text/x-config">
    {
      "id": "1526020334679252992",
      "params": {
        "conversation": "none"
      }
    }
  </script>
  


  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">In the now-viral clip, both Meg and Doja seem to laugh it off and appear pretty unphased by the surprise interruption. But now, fans are beginning to get the feeling that maybe Megan was a little uncomfortable with Cara’s odd behavior after all.</span>
    
  </h2>

  <figure>
    <div
      class="cls-min-size"
      data-cls-content-id="129332977"
      data-cls-content-type="subbuzz"
      
    >
      <div class="js-tweet__container tweet__container" data-cls-target>
        <blockquote class="subbuzz-tweet__container js-tweet__placeholder xs-border rounded">
        
          <div class="subbuzz-tweet__tweet">
            <div class="subbuzz-tweet__byline">
              <img class="subbuzz-tweet__avatar xs-mr1" src="https://pbs.twimg.com/profile_images/1512189772978040859/qCJRReyu_normal.jpg" alt="" width="46" height="46" onerror="style.visibility = 'hidden'">
              <div class="subbuzz-tweet__author">
                <a class="subbuzz-tweet__display-name xs-block bold" href="https://twitter.com/BBMAs">Billboard Music Awards</a>
                <a class="subbuzz-tweet__username xs-block xs-text-5" href="https://twitter.com/BBMAs">@BBMAs</a>
              </div>
            </div>

            <p class="subbuzz-tweet__text">These 3 are everything @dojacat @theestallion @Caradelevingne ❤️❤️❤️

(also, hi @lizakoshy. you&#39;re amazing too &amp;lt;3)</p>
              <div class="subbuzz-tweet__media xs-border rounded"></div>

            <time class="subbuzz-tweet__timestamp xs-text-5 xs-block">
              <a class="subbuzz-tweet__created-at" href="https://twitter.com/BBMAs/status/1526020334679252992">02:02 AM - 16 May 2022</a>
            </time>

            <div class="subbuzz-tweet__meta">
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__reply xs-ml0" href="https://twitter.com/intent/tweet?in_reply_to=1526020334679252992" target="_blank">Reply</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__retweet xs-ml1"href="https://twitter.com/intent/retweet?tweet_id=1526020334679252992" target="_blank">Retweet</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__favorite xs-ml1" href="https://twitter.com/intent/favorite?tweet_id=1526020334679252992" target="_blank">Favorite</a>
            </div>
          </div>
        </blockquote>
      </div>
    </div>

    

<figcaption class="subbuzz__caption">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  <a href="https://twitter.com/BBMAs/status/1526020334679252992" target="_blank">Twitter: @BBMAs</a>
</span>
  

  
</figcaption>
  </figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332978" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">So, after the show was over, Megan took to her Instagram account to celebrate her win and repost some sweet snaps from the night. However, some eagle-eyed followers couldn’t help but notice something unusual about one of Megan’s photos from the ceremony.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332978
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787712-27.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 68.08%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787712-27.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-412-1652787712-27.jpg?resize=990:674"
  data-crop="68.00"
  data-mobile-crop="68.08"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Christopher Polk / NBCU Photo Bank via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-tweet xs-mb4" data-module="tweet">
  <div id="129332979" class="subbuzz-anchor"></div>
  
    
  
  <script type="text/x-config">
    {
      "id": "1526039769309925376",
      "params": {
        "conversation": "none"
      }
    }
  </script>
  


  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">In the picture, which Meg reposted to her story from a fan account, she and Doja can be seen posing beside one another in their seats. Of course, it didn’t take long for people to notice that Cara — who had been seated between them in the original photo — had been completely edited out of the shot.</span>
    
  </h2>

  <figure>
    <div
      class="cls-min-size"
      data-cls-content-id="129332979"
      data-cls-content-type="subbuzz"
      
    >
      <div class="js-tweet__container tweet__container" data-cls-target>
        <blockquote class="subbuzz-tweet__container js-tweet__placeholder xs-border rounded">
        
          <div class="subbuzz-tweet__tweet">
            <div class="subbuzz-tweet__byline">
              <img class="subbuzz-tweet__avatar xs-mr1" src="https://pbs.twimg.com/profile_images/1394266006395228162/qIjjvzl7_normal.jpg" alt="" width="46" height="46" onerror="style.visibility = 'hidden'">
              <div class="subbuzz-tweet__author">
                <a class="subbuzz-tweet__display-name xs-block bold" href="https://twitter.com/PopCrave">Pop Crave</a>
                <a class="subbuzz-tweet__username xs-block xs-text-5" href="https://twitter.com/PopCrave">@PopCrave</a>
              </div>
            </div>

            <p class="subbuzz-tweet__text">Megan Thee Stallion shares photo with Doja Cat at the 2022 #BBMAs.</p>
              <div class="subbuzz-tweet__media xs-border rounded"></div>

            <time class="subbuzz-tweet__timestamp xs-text-5 xs-block">
              <a class="subbuzz-tweet__created-at" href="https://twitter.com/PopCrave/status/1526039769309925376">03:20 AM - 16 May 2022</a>
            </time>

            <div class="subbuzz-tweet__meta">
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__reply xs-ml0" href="https://twitter.com/intent/tweet?in_reply_to=1526039769309925376" target="_blank">Reply</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__retweet xs-ml1"href="https://twitter.com/intent/retweet?tweet_id=1526039769309925376" target="_blank">Retweet</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__favorite xs-ml1" href="https://twitter.com/intent/favorite?tweet_id=1526039769309925376" target="_blank">Favorite</a>
            </div>
          </div>
        </blockquote>
      </div>
    </div>

    

<figcaption class="subbuzz__caption">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  <a href="https://twitter.com/PopCrave/status/1526039769309925376" target="_blank">Twitter: @PopCrave</a>
</span>
  

  
</figcaption>
  </figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-tweet xs-mb4" data-module="tweet">
  <div id="129332980" class="subbuzz-anchor"></div>
  
    
  
  <script type="text/x-config">
    {
      "id": "1526031885490606081",
      "params": {
        "conversation": "none"
      }
    }
  </script>
  


  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Though Megan clearly didn’t make the edit herself, fans swiftly started speculating that the repost had been a subtle nod to the online commentary surrounding Cara’s strange behavior.</span>
    
  </h2>

  <figure>
    <div
      class="cls-min-size"
      data-cls-content-id="129332980"
      data-cls-content-type="subbuzz"
      
    >
      <div class="js-tweet__container tweet__container" data-cls-target>
        <blockquote class="subbuzz-tweet__container js-tweet__placeholder xs-border rounded">
        
          <div class="subbuzz-tweet__tweet">
            <div class="subbuzz-tweet__byline">
              <img class="subbuzz-tweet__avatar xs-mr1" src="https://pbs.twimg.com/profile_images/1498457807707910153/5EyfKLAG_normal.jpg" alt="" width="46" height="46" onerror="style.visibility = 'hidden'">
              <div class="subbuzz-tweet__author">
                <a class="subbuzz-tweet__display-name xs-block bold" href="https://twitter.com/needyarmani">¨̮ nucki ミ☆</a>
                <a class="subbuzz-tweet__username xs-block xs-text-5" href="https://twitter.com/needyarmani">@needyarmani</a>
              </div>
            </div>

            <p class="subbuzz-tweet__text">SKJSJWJSJWJ SHE KNEW</p>
              <div class="subbuzz-tweet__media xs-border rounded"></div>

            <time class="subbuzz-tweet__timestamp xs-text-5 xs-block">
              <a class="subbuzz-tweet__created-at" href="https://twitter.com/needyarmani/status/1526031885490606081">02:48 AM - 16 May 2022</a>
            </time>

            <div class="subbuzz-tweet__meta">
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__reply xs-ml0" href="https://twitter.com/intent/tweet?in_reply_to=1526031885490606081" target="_blank">Reply</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__retweet xs-ml1"href="https://twitter.com/intent/retweet?tweet_id=1526031885490606081" target="_blank">Retweet</a>
              <a class="subbuzz-tweet__meta-item subbuzz-tweet__favorite xs-ml1" href="https://twitter.com/intent/favorite?tweet_id=1526031885490606081" target="_blank">Favorite</a>
            </div>
          </div>
        </blockquote>
      </div>
    </div>

    

<figcaption class="subbuzz__caption">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  <a href="https://twitter.com/needyarmani/status/1526031885490606081" target="_blank">Twitter: @needyarmani</a>
</span>
  

  
</figcaption>
  </figure>
</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332981" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">That being said, others were quick to point out that in the unedited picture, Cara looks a little blurry, prompting the theory that the edit might have just been because Cara wasn’t camera-ready.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332981
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/c92f52bba00b/sub-buzz-507-1652787742-1.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 66.67%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/c92f52bba00b/sub-buzz-507-1652787742-1.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/c92f52bba00b/sub-buzz-507-1652787742-1.jpg?resize=990:660"
  data-crop="66.72"
  data-mobile-crop="66.67"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Christopher Polk / NBCU Photo Bank via Getty Images
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>


<div class="subbuzz subbuzz-image
  
  
  
  
  xs-mb4 xs-relative xs-mb1"
  
  
  
  data-module="subbuzz-image">
  
  <div id="129332982" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">Regardless, we’ll have to wait and see if Megan explicitly comments on the situation. We’ll keep you updated if she does.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129332982
    
    
    
  }
</script>

<figure class="subbuzz__media">

  
    <div class=" js-full-size-image subbuzz__media--full-width-container">
      
        <noscript>
          <img src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-541-1652788750-17.jpg" alt="" class="xs-block"/>
        </noscript>
      
      <div class="subbuzz__media-container js-subbuzz__media-container xs-mb05
          subbuzz__media-container--small-margin-bottom
           js-progressive-image-container"

          
          style="padding-top: 66.67%"
          
          >

          
          

          
            

<img class="subbuzz__media-image
  js-subbuzz__media js-progressive-image js-pinnable
  xs-col-12 xs-block"
  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
  alt=""
  data-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-541-1652788750-17.jpg"
  data-mobile-src="https://img.buzzfeed.com/buzzfeed-static/static/2022-05/17/11/asset/0ed428cc0aca/sub-buzz-541-1652788750-17.jpg?resize=990:660"
  data-crop="66.72"
  data-mobile-crop="66.67"
  data-span="1"
  data-bfa="@o:{ignore:[bfaBinder]};"
  
  
>
          
      </div>
    </div>
    <div class="flex xs-flex-column">
  
    

<span class="subbuzz__attribution
  js-subbuzz__attribution
  
  xs-text-6 xs-block">
  Axelle / FilmMagic
</span>
  

  
    <div class="js-inline-share-bar inline-share-bar"></div>
  

  
</div>
  

</figure>

</div></div><div></div></div><div class="js-subbuzz-wrapper"><div>

<div class="subbuzz subbuzz-text
  
  
  
  
  xs-mb4 xs-relative "
  
  
  
  data-module="subbuzz-text">
  
  <div id="129333110" class="subbuzz-anchor"></div>



  <h2 class="subbuzz__title  xs-mb1 bold">
    

    
      <span class="js-subbuzz__title-text">BuzzFeed News has reached out to a representative for Megan for comment.</span>
    
  </h2>


<script type="text/x-config">
  {
    "id": 129333110
  }
</script>


</div></div><div></div></div><div class="js-subbuzz-wrapper"><div><div class="subbuzz subbuzz-bfp
  
  
  
  subbuzz-bfp--related_links
  xs-mb4 xs-relative "
  
  
  
  >
  
  <div id="129332987" class="subbuzz-anchor"></div>

  




<div
  data-cls-content-id="129332987"
  data-cls-content-type="subbuzz"
>
  <div
    data-module="bfp"
  >
    <script type="text/x-config">
      {
        "data": {"label-char-limit": 31, "links": [{"article-url": "https://www.buzzfeed.com/mjs538/cara-delevingne-bbma", "author": "Matt Stopera", "id": "6228353", "published": "1652723225", "title": "People Are Questioning Whether Cara Delevingne Should Be Invited To Events After Her Bizarre Appearance At The Billboard Music Awards"}, {"article-url": "https://www.buzzfeed.com/ryanschocket2/billboard-music-awards-awkward-moments", "author": "Ryan Schocket", "id": "6228282", "published": "1652720219", "title": "From Cara Delevingne Doing The Most To Megan Fox Cutting A Hole In Her Dress, Here Are 13 Awkward Moments From The Billboard Music Awards"}, {"article-url": "https://www.buzzfeed.com/larryfitzmaurice/megan-thee-stallion-tory-lanez-gayle-king-interview", "author": "larryfitzmaurice", "id": "6212668", "published": "1650817169", "title": "Megan Thee Stallion Revealed The Details Of The Alleged Tory Lanez Shooting To Gayle King In Her First TV Interview Since The Incident"}], "title": "More on this", "title-char-count": 12},
        "formatName": "related_links",
        "renderKitUrl": "https://www.buzzfeednews.com/static-assets/buzz-format-platform/related_links/js/render_kit.ab3b4361d5d5701cdd7b.js",
        "context": {
          "bfpId": "1736310",
          "buzzId": "6228978",
          "buzzTitle": "Megan Thee Stallion Shared A Photo With Cara Delevingne Cropped Out Hours After Fans Raised Concerns Over Her Bizarre Behavior At The Billboard Music Awards",
          "clientEventTracking": {"context_page_id": "6228978", "context_page_type": "buzz", "destination": "buzzfeed_news", "page_edition": "en-us", "source": "web_bf"},
          "editorialStatus": "Editorial",
          "env": "prod",
          "subbuzzId": "129332987",
          "tags": ["--buzzfeed-news-crossposting"]
        }
      }
    </script>
    <aside class="bfp-related-links" data-bfa="@l:Related-Links">
<h2 class="bfp-related-links__title">More on this</h2>
<ul class="bfp-related-links__list">
<li class="bfp-related-links__list-item">
<a class="bfp-related-links__link" data-bfa="@a:post; @d:Related-Links; @e:{id:6228353,position:0,category:}" data-bfa-impressions="true" href="https://www.buzzfeed.com/mjs538/cara-delevingne-bbma?bfsource=relatedmanual">People Are Questioning Whether Cara Delevingne Should Be Invited To Events After Her Bizarre Appearance At The Billboard Music Awards</a>
<span class="bfp-related-links__meta"><span class="bfp-related-links__author">Matt Stopera</span> <span aria-hidden="true">·</span> May 16, 2022</span>
</li>
<li class="bfp-related-links__list-item">
<a class="bfp-related-links__link" data-bfa="@a:post; @d:Related-Links; @e:{id:6228282,position:1,category:}" data-bfa-impressions="true" href="https://www.buzzfeed.com/ryanschocket2/billboard-music-awards-awkward-moments?bfsource=relatedmanual">From Cara Delevingne Doing The Most To Megan Fox Cutting A Hole In Her Dress, Here Are 13 Awkward Moments From The Billboard Music Awards</a>
<span class="bfp-related-links__meta"><span class="bfp-related-links__author">Ryan Schocket</span> <span aria-hidden="true">·</span> May 16, 2022</span>
</li>
<li class="bfp-related-links__list-item">
<a class="bfp-related-links__link" data-bfa="@a:post; @d:Related-Links; @e:{id:6212668,position:2,category:}" data-bfa-impressions="true" href="https://www.buzzfeed.com/larryfitzmaurice/megan-thee-stallion-tory-lanez-gayle-king-interview?bfsource=relatedmanual">Megan Thee Stallion Revealed The Details Of The Alleged Tory Lanez Shooting To Gayle King In Her First TV Interview Since The Incident</a>
<span class="bfp-related-links__meta"><span class="bfp-related-links__author">larryfitzmaurice</span> <span aria-hidden="true">·</span> April 24, 2022</span>
</li>
</ul>
</aside>

  </div>
</div>

</div></div><div></div></div></div></div><div class="newsfooter_newsFooter__xOG3g"><ul class="newsfooter_reporterCardList___DpAQ"><li class="newsfooter_reporterCardItem__oX_Mu"><img class="newsfooter_avatar__m0okI" src="https://img.buzzfeed.com/buzzfeed-static/static/user_images/zo6OKE5Hk_large.jpg?output-format=jpg&amp;crop=305%3A305%3B66%2C26" alt="Ellen Durney"/><div class="newsfooter_userBio__knAR8"><p class="newsfooter_newsFooterText__U_sko">Ellen Durney is a Celebrity News Fellow for BuzzFeed News and is based in London.</p><p class="newsfooter_newsFooterText__U_sko">Contact <a href="/author/ellendurney">Ellen Durney</a> at <a href="mailto:ellen.durney@buzzfeed.com">ellen.durney@buzzfeed.com</a>.</p><p class="newsfooter_newsFooterText__U_sko">Got a confidential tip? <a href="https://tips.buzzfeed.com">Submit it here</a></p></div></li></ul></div><div style="width:100%;height:1px;clear:both"></div></article><div class="Ad Ad--subbuzz  Ad--edit Ad--loading"></div><div class="Ad Ad--story-bpage  Ad--edit Ad--loading"></div><div class="newsletter-signup-incoming-news_container__lcQks newsletter-signup-container_container__LuE0z"><h2 class="newsletter-title_title__mJure">incoming</h2><div>Your weekday morning guide to breaking news, cultural analysis, and everything in between</div><form class="newsletter-signup-incoming-news_form__YI57F newsletter-form_form__VOsPU"><div style="visibility:hidden"></div><fieldset class="newsletter-form_fieldset__rkJ4a "><legend class="newsletter-form_legend__yHwC1">Newsletter signup form</legend><input type="hidden" name="categories" value="incomingnews" style="display:none" aria-hidden="true"/><div class="newsletter-form_submitBox__dOsqW "><input type="email" class="newsletter-form_input__WIIoU" id="newsletter-email-signup-37564" name="email" placeholder="Your email address" aria-label="Your email address" size="15" required=""/><label class="newsletter-form_label__rcnFp" for="newsletter-email-signup-37564">Your email address</label><button class="newsletter-form_button__eDnxJ " type="submit">Sign up</button></div></fieldset><div class="xs-text-5 recaptcha-branding_privacyPolicyBox__h3HAK">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy">Privacy Policy</a> and <a href="https://policies.google.com/terms">Terms of Service</a> apply.</div></form></div><div id="comments" class="post_comments__uLKLe"></div></div><section class="sidebar_sidebar__s_3t_ sidebar_buzzfeed_news__FIuY2 " aria-label="Promoted content"><div class="sidebar-paginated_container__Hh7uv " style="top:0px"></div></section></div><div class="custom-promo_customPromo___8RBl"><div class="custom-promo_copy__JjzcB"><h4 class="custom-promo_label__mwFA3">FINCEN FILES</h4><h3 class="custom-promo_title__OtDql">THE INVESTIGATION THAT CHANGED THE BANKING INDUSTRY</h3><p>A BuzzFeed News investigation, in partnership with the International Consortium of Investigative Journalists, based on thousands of documents the government didn&#x27;t want you to see.</p><a class="custom-promo_button__UHv_u" href="https://www.buzzfeednews.com/fincen-files">READ NOW</a></div></div><div></div></main></div></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>